Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Frustrated with D* Support


  • Please log in to reply
44 replies to this topic

#41 OFFLINE   raoul5788

raoul5788

    Guest

  • Registered
  • 1,481 posts
Joined: May 13, 2006

Posted 06 August 2010 - 08:35 PM

I agree with the OP. D*'s support does suck. I upgraded my package from Choice+DVR to Premier. A DVR fee was put back on to my account and support was unwilling to waive the fee even though I'll be paying more money (about $45 more) per month. they wouldn't cut me a break on the $7 fee. Sheesh...


You changed from a package that included the dvr fee to one that didn't. Why should you get it free anymore?

...Ads Help To Support This SIte...

#42 OFFLINE   jep8821

jep8821

    Mentor

  • Registered
  • 41 posts
Joined: Jun 23, 2007

Posted 06 August 2010 - 08:43 PM

As for the one post asking "when did losing tv reception become an emergency"?.....it's not an emergency but it is a major inconvenience to go a whole weekend with 4 kids complaining about no TV and no internet, not to mention that I broke my foot Wednesday and can't really be out hiking or something this weekend. I realize there are other things to do, but like it or not we are a connected society. For me, it would be no different if it was my car....I'd be upset if my mechanic said it would be 3-4 days before he could even look at it. Honestly, if I could find a tech locally who'd be willing to work off the schedule, I'd pay $200 if I could get this fixed today or tomorrow.


I am confused. In your first post you say that
"As I stated, my internet is also affected by this and my internet provider will be at my house LATER today, no problem. But it will take Directv almost 4 days to come out? Unbelievable."

But now you state you will be without Internet the whole weekend. SO I guess your Internet provider is no better than Directv!!! My opinion is GET OVER IT. Directv did not CAUSE the storm. Crap happens. Waiting until Monday is not bad at all. That time frame is reasonable.

Jason

Edited by jep8821, 06 August 2010 - 09:12 PM.

All Owned:
HR34-700
HR24-500
HR23-100
HR21-200
SWM 16
DECA (self installed)

#43 OFFLINE   atfree

atfree

    Mentor

  • Topic Starter
  • Registered
  • 47 posts
Joined: Feb 01, 2007

Posted 07 August 2010 - 04:38 PM

I replaced the multiswitch and it worked. As for Internet, they DID come yesterday and fixed the problem, leaving D*'s support in the dust.

As for my appt Monday, I'm not canceling ...they can check my dish alignment .

#44 OFFLINE   Stewpidity

Stewpidity

    Godfather

  • Registered
  • 292 posts
Joined: Jan 25, 2008

Posted 07 August 2010 - 04:49 PM

I replaced the multiswitch and it worked. As for Internet, they DID come yesterday and fixed the problem, leaving D*'s support in the dust.

As for my appt Monday, I'm not canceling ...they can check my dish alignment .


Figured you got it fixed since you had not posted all day :lol:

#45 OFFLINE   floridagal

floridagal

    New Member

  • Registered
  • 3 posts
Joined: Aug 13, 2008

Posted 08 August 2010 - 09:24 PM

if u have a swm system - find the power inserter - unplug from power for 15 sec and then replug should reset system -




Protected By... spam firewall...And...