Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

UN-SWM


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   sstv

sstv

    Legend

  • Registered
  • 211 posts
Joined: Jul 30, 2006

Posted 25 August 2010 - 09:05 AM

Hi All
While researching for a solution to my "771" problem on other sites, I found a few postings about returning to 4-wire from SWM.
Only one posting give a reason for "UN-SWMING" and it had more to do with travel time then trying to fix the problem (SWM had 771, 4-wire did not).
Does anyone have any idea why people are changing back to 4-wire?

SSTV
since 94

...Ads Help To Support This SIte...

#2 OFFLINE   sigma1914

sigma1914

    Hall Of Fame

  • DBSTalk Club
  • 13,521 posts
  • LocationAllen, TX
Joined: Sep 05, 2006

Posted 25 August 2010 - 09:09 AM

...
Does anyone have any idea why people are changing back to 4-wire?


Desperation? More than likely I bet they had a faulty SWM LNB, splitter, or multiswitch.
If you stop responding to them or put them on ignore, then eventually they'll go away.

#3 OFFLINE   Go Beavs

Go Beavs

    Hall Of Fame

  • DBSTalk Club
  • 3,225 posts
  • LocationPortland, OR DMA
Joined: Nov 18, 2008

Posted 25 August 2010 - 09:09 AM

Well, SWiM has a build in amplifier so that should give you a better signal than the legacy setup. I really can't think of any advantage a legacy setup would have over SWiM.

Genie, Hx2x, nomad
D* customer since Oct '99


#4 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,379 posts
Joined: Dec 09, 2006

Posted 25 August 2010 - 09:11 AM

Hi All
While researching for a solution to my "771" problem on other sites, I found a few postings about returning to 4-wire from SWM.
Only one posting give a reason for "UN-SWMING" and it had more to do with travel time then trying to fix the problem (SWM had 771, 4-wire did not).
Does anyone have any idea why people are changing back to 4-wire?

SSTV
since 94

The only reason I could think of for the problem you posted would be because the SWiM had too much splitter/cabling loss.
Had the system been installed correctly, SWiM would have had advantages over the non SWiM system, which mainly is the AGC gain as the signals fade at the dish.
A.K.A VOS




spam firewall