Jump to content

Welcome to DBSTalk

Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
Guest Message by DevFuse


DISH Remote Access from my Android phone


  • Please log in to reply
27 replies to this topic

#26 OFFLINE   olguy


    Hall Of Fame

  • Registered
  • 1,234 posts
Joined: Jan 09, 2006

Posted 19 November 2010 - 10:24 AM

There definitely appears to be a problem with this application, at least there is on my Droid. I have logged out and back in, re-installed the application and tried it via both wifi and VZW 3G and I get the same problem: when I select most of the programs from the grid I get an error "Request Failed = unknown error" instead of the program information screen. Some programs work fine and give me the information popup box with the option to record it but most don't. It doesn't appear to be limited to any specific channel either, on any given channel one program will work fine when the one in the next time slot fails. Anyone else see this issue?

When I tried to use it last night it would get hung in the log in. I also tried Dish Remote access using the SSkyfire browser on my EVO and the Dish Remote Access link was grayed out. Tried on my PC using Firefox, IE8 and Chrome with the same result. But the app on my iPod Touch worked just fine. I spoke with a Broadband CSR who determined there is definitely a problem on their end. But not to worry because it will be repaired soon. :P

Guess 14 or 15 hours isn't soon because it's still not working this morning.:lol:
Just another old geezer killin' time till time kills me.

...Ads Help To Support This Site...

#27 OFFLINE   bobukcat


    Hall Of Fame

  • Registered
  • 1,965 posts
Joined: Dec 20, 2005

Posted 19 November 2010 - 03:19 PM

I guess all the Android users overwhelmed the system or something because it's not just me having problems. I deleted the application and went to download it again and the vast majority of the comments on the application are "Can't get past login screen" and that's where I'm stuck now too. Hopefully they get it fixed quickly, I was really looking forward to using it. :(

#28 OFFLINE   olguy


    Hall Of Fame

  • Registered
  • 1,234 posts
Joined: Jan 09, 2006

Posted 19 November 2010 - 09:38 PM

My Android app logged on with no problem about 30 minutes ago. Hopefully they have it fixed. And Dish Remote Access in My Account is working again also.
Just another old geezer killin' time till time kills me.

Also tagged with one or more of these keywords: timer

Protected By... spam firewall...And...