Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

NCIS-10/19 Missing vocal audio


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   BubblePuppy

BubblePuppy

    Good night dear Smoke... love you & "got your butt...&a

  • Registered
  • 5,236 posts
Joined: Nov 03, 2006

Posted 20 October 2010 - 05:03 AM

Last nights NCIS was missing the dialogue audio. All other audio was there, music, background sound effects, etc.
Running the latest NR. Local station: channel 13 KRCG, Jefferson City MO.
Audio output is stereo. All other channels were fine.
Thank goodness for closed captioning.

...Ads Help To Support This SIte...

#2 OFFLINE   MysteryMan

MysteryMan

    Hall Of Fame

  • DBSTalk Club
  • 6,520 posts
  • LocationUSA
Joined: May 17, 2010

Posted 20 October 2010 - 05:11 AM

Must be your CBS feed. Worked fine here all night.

DirecTV customer since 1995.


#3 OFFLINE   texasbrit

texasbrit

    Hall Of Fame

  • DBSTalk Club
  • 4,017 posts
Joined: Aug 09, 2006

Posted 20 October 2010 - 06:05 AM

Worked here in DFW also. Looks like your local CBS affiliate screwed up their audio feed. It's happened here a few times, but with my ABC station.

#4 OFFLINE   BubblePuppy

BubblePuppy

    Good night dear Smoke... love you & "got your butt...&a

  • Topic Starter
  • Registered
  • 5,236 posts
Joined: Nov 03, 2006

Posted 20 October 2010 - 06:31 AM

It doesn't surprise me that it was a local issue, just weird that only the dialogue audio was missing.

#5 OFFLINE   MartyS

MartyS

    Hall Of Fame

  • Registered
  • 2,104 posts
Joined: Dec 29, 2006

Posted 20 October 2010 - 08:11 AM

It doesn't surprise me that it was a local issue, just weird that only the dialogue audio was missing.

SOunds like your local affiliate didn't pass through the "center" channel, where I think a lot of the dialogue comes through. It worked fine here in South Florida.
Marty

My Setup

Life is in HD and 3D -- be sure to enjoy it!!

Never argue with an idiot.
He will drag you down to his level and beat you with experience.

#6 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,552 posts
Joined: Nov 07, 2003

Posted 20 October 2010 - 02:32 PM

If that happens again, try switching audio output from DD5.1 to PCM.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#7 OFFLINE   WingNut

WingNut

    AllStar

  • Registered
  • 60 posts
Joined: Sep 18, 2006

Posted 20 October 2010 - 03:02 PM

If you were using your TVs speakers, sometimes if you have it set to dynamic or that pretend surround sound, it can sometimes delete part of the audio.

#8 OFFLINE   BubblePuppy

BubblePuppy

    Good night dear Smoke... love you & "got your butt...&a

  • Topic Starter
  • Registered
  • 5,236 posts
Joined: Nov 03, 2006

Posted 20 October 2010 - 03:04 PM

My setup is two channel. Just a local station screw up.

#9 OFFLINE   islesfan

islesfan

    Hall Of Fame

  • Registered
  • 2,634 posts
  • LocationNevada
Joined: Oct 18, 2006

Posted 20 October 2010 - 03:41 PM

Worked here in DFW also. Looks like your local CBS affiliate screwed up their audio feed. It's happened here a few times, but with my ABC station.


Funny, I was just about to mention that KOLO Reno (ABC) used to do that all the time coming out of commercials. I remember when watching the Goode Family I always had to turn on the closed captioning for the first minute back after each commerical. Music and SFX were intact, but no dialogue. And this was both in 5.1 and standard stereo on the TV.

Sony Bravia 55"
HR20-700
HR21-700
HDMI
HP Touchsmart IQ 846 (Windows 8) for DirecTV2PC and Media Share

GenieGO

iPhone 4S

iPad





spam firewall