Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Odd picture quality issue with KWSD (Sioux Falls)


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   music_beans

music_beans

    Hall Of Fame

  • Registered
  • 1,004 posts
Joined: Mar 21, 2003

Posted 04 November 2010 - 06:08 PM

It's been awhile since I posted here, but there has been an odd picture quality problem with KWSD-TV, the CW station from Sioux Falls, SD. Ever since Dish Network switched to KWSD's OTA digital signal, there has been some green/pink artifacts appearing in the picture, mainly in the upper left hand corner, and down in the lower right hand corner. I have attached some screenshots showing the problem. KWSD is the only Sioux Falls channel that has the artifacts. Other Dish Network channels also don't have this issue.

Im wondering if the problem is related to our Dish Network recievers. We still have an old Dish Network 301 receiver upstairs, and I have a Dish DVR 501 in my bedroom. A couple months ago, I was at a RadioShack, and I checked out KWSD on one of their newer Dish Network recievers they had on display. I noticed that the artifiacting shown in the screenshots was not present.

I did email Dish Network (dishquality@echostar.com) about a year ago to let them know about the problem. I can't remember the exact reply, but it said they were going to look into it. The artifacting still appears on the channel today. Should I email them again?

Attached Thumbnails

  • vlcsnap-2010-11-04-19h02m35s199.jpg
  • vlcsnap-2010-11-04-19h01m36s153.jpg

Do you DVR?

...Ads Help To Support This SIte...

#2 OFFLINE   TulsaOK

TulsaOK

    Hall Of Fame

  • DBSTalk Club
  • 3,469 posts
Joined: Feb 23, 2004

Posted 04 November 2010 - 09:36 PM

Should I email them again?


Yes.
<span style='font-size: 10px;'>“Life is hard; it's harder if you're stupid.”<br /> - John Wayne</span><br /><br />Avatar: Tanner 1992 - 2009

#3 OFFLINE   Michael P

Michael P

    Hall Of Fame

  • Registered
  • 2,920 posts
Joined: Oct 27, 2004

Posted 05 November 2010 - 02:35 PM

Can you get their signal OTA? Perhaps they have a problem at the station.

I'm fortunate that I live in the "antenna farm". Whenever there is a problem with a local, I can tune to the OTA version to see if the problem is at the station.

BTW: E* had no choice in the matter, E* did not "switch" to the OTA digital feed, it was KWSD that switched off their analog feed (along with virtually every other station with the exception of a few LPTV's).

That green interference (as well as pink) is usually related to weak digital reception, except that the green splotches should look more like well defined blocks.
An E* subscriber continuously since February 1997.




spam firewall