Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Recording playback ended early?


  • Please log in to reply
178 replies to this topic

#176 OFFLINE   MattE303

MattE303

    New Member

  • Registered
  • 13 posts
Joined: Feb 15, 2011

Posted 06 February 2016 - 10:51 AM

in an earlier post in this thread, I believe someone indicated that they had seen this issue with a Hopper, but that was the only mention that I've seen of this happening with the newer device.  I'd be interested to hear from anyone who moved from a 722k to a Hopper, whether you are, or aren't seeing this problem.



...Ads Help To Support This Site...

#177 OFFLINE   SaltiDawg

SaltiDawg

    Hall Of Fame

  • Registered
  • 2,381 posts
Joined: Aug 30, 2004

Posted 07 February 2016 - 02:28 PM

!@#$%  Here it is two days since I reported an incidence of this problem and it happened again.

 

Folks joining this thread need to read enough to understand what the reported issue continues to be and stop suggesting unrelated problems and or solutions... such as only recording strong OTA stations.

 

The issue is 722k ONLY. The issue occurs on satellite and OTA recordings.  It is not associated with any specific satellite.  It seemingly occurs randomly, although in my experience it seems to occur in clusters. (It had many months since I had an event and now I've had two in the last two days.  (One was a local station and one was a DIY station recording) I'll use the recent one as an example.

 

I had a Timer set to record a 30 minute Rehab Addict show a couple of nights ago.  The timer worked and it showed I had a 34 minute recording.  (Start 3 min early, end 1 min late.)

 

While watching the recording just now, everything seemed normal until 10 minutes left in the recording.  At aht point, showing 10 minutes remaining, the screen shifted to the End Splash screen asking me if I wanted to End, Delete, re-start, etc. While watching this screen I could hit skip back ~10 secs - and I would be returned to the recording with 10 minutes left and a few seconds later would again have the End Splash Screen. Spoiler Alert: Never did find out if Nicole accepted the Marriage Proposal from the plumber.

 

This issue has been known to Dish for many, many years.  Not on the 722, not on the 622, just the 722k!  Years ago, Dish had an Engineer assigned to this known  issue.  He had me upload logs soon after occurrences. On one occasion they had me RMA my 722k with the intent to perform an analysis, however they mistakenly wiped in clean upon receiving it.  Soon afterward that Engineer advised me that there was no longer a single point of contact.  I repeatedly called Dish and reported the "issue" and occasionally was told it was a "Known Issue on the 722k," but more typically was told that the CSR had never heard of the issue and typically insist that I reboot, Check Signal, etc, etc. And of course, if I call again the saga continues without Dish fixing the problem!


Edited by SaltiDawg, 07 February 2016 - 02:33 PM.


#178 OFFLINE   MattE303

MattE303

    New Member

  • Registered
  • 13 posts
Joined: Feb 15, 2011

Posted 08 February 2016 - 11:55 AM

SaltiDawg, not sure if your comments were in reference to my question about whether anyone has seen this issue on a Hopper or not. In any case, I am very familiar with this issue, have experienced it on our 722k multiple times over several years and posted in this thread about it a while back. The reason I'm very interested in knowing whether the Hopper has the same issue is that I believe it is highly unlikely DISH is going to find and fix this issue on our 722k's. When you have a product with a very large user base, and a bug affects a relatively small percentage of those users, and is difficult to reproduce and fix, (like we are seeing in this case) it is very common for it to remain unfixed, especially if it occurs on older hardware or software. Of course no one at DISH is going to admit they've pretty much given up on it and are just waiting for the product it occurs on to reach end of life so they don't have to deal with it, but that is very likely the case here. If you keep contacting DISH about it, you may occasionally get someone new who is not already familiar with the history of this problem to spend time looking into it and communicate with you, but once they discover there isn't an easy fix, they drop it and move on to something else. At that point, if they respond to you at all, you will get the same old "we're still looking into it, please send us some more logs, blah blah blah" stall tactics that you are very familiar with already. Frustrating I know, but that's the reality of it.

 

*IF* moving to the Hopper is the solution, I personally want to know that, because otherwise my only real choices are to live with the problem, or leave DISH, neither of which I really want to do if there is another option.



#179 OFFLINE   FarmerBob

FarmerBob

    Godfather

  • Registered
  • 663 posts
Joined: Nov 27, 2002

Posted 08 February 2016 - 03:10 PM

I moved to Hopper with Sling in the hope of avoiding the issue, and No Joy. It happens there too. Many are hoping that the new H3 and/or the Carbon UI on HwS will have some impact on this. But it's too soon to tell.






Protected By... spam firewall...And...