Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

are all replacement hr20-700s this loud?


  • Please log in to reply
23 replies to this topic

#21 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,074 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 12 November 2010 - 07:51 AM

ok i activated it and i got an error on odd 103 but we checked signals while on the phone and they looked ok. She said this happens tons of times every day..then when off the phone i went to all the test channels and all was OK...funny thing is, no channels below 80 were in the guide, i went to all channels i receive but couldnt even see the channels to check them....rebooting now so hopefully i'm just missing something silly

so far i dont notice any hard drive noise

edit yes , fixed it, the channels are there!

...now watching my 1st show and when i FF i do hear the drive but it's not as bad as the last one. But never heard the drive on the 100 model. oh well.


Remember, not all the 20-700s make that "seeking" noise to the extent that it is so noisy you can't stand it. I've got some that don't, some that do. The ones that do are relegated to a noisy room and used only as servers.

Rich

...Ads Help To Support This SIte...

#22 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,074 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 12 November 2010 - 07:54 AM

ok i activated it and i got an error on odd 103 but we checked signals while on the phone and they looked ok. She said this happens tons of times every day.


I've had that happen to me. Happened when I had the first 500 activated and the Tech said that was an alignment issue and went up on the roof and realigned it and the red Xs went away.

Rich

#23 OFFLINE   newsposter

newsposter

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,429 posts
Joined: Nov 12, 2003

Posted 12 November 2010 - 09:55 AM

crap now it's getting just as bad as the other one so i guess i have to live with it. i wonder if i put it under the HDtivo if that would muffle it? lol
57 inch Hitachi 57F710S
Tivo Premiere
Panasonic E80 Dvd recorder
HR10-250 63 hrs w/DB8 antenna (parts :))
1/2 full Sony T60 (historical value)

#24 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,074 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 12 November 2010 - 10:06 AM

crap now it's getting just as bad as the other one so i guess i have to live with it. i wonder if i put it under the HDtivo if that would muffle it? lol


Been my experience that once they start they don't stop. You might do what I did. I stopped using the PP for replacements and bought six 20-700s on eBay and Craigslist. Made sure that each one was owned by a Multiple Dwelling Unit (MDL) dweller. They seem to keep them in pretty good shape. By now you should have an idea of what to expect from D* in the form of replacements. Mostly other people's junk repackaged.

It did cost me a lot of money, but it was well worth the expense.

Rich




spam firewall