Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Captions messed up on new HR-21


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   peter17319

peter17319

    AllStar

  • Registered
  • 52 posts
Joined: Dec 11, 2007

Posted 08 January 2011 - 09:01 AM

I just got a replacement HR-21, and the captions are all messed up. There's two issues:

  • They're not being being displayed in the "classic" style, with white text in a black bar. No matter how I tweak the settings for "Font" and "Panel", it never changes.
  • Whenever the captions cover two lines at once, it gets all smushed together.

But here's the weirdest part -- on rare occasions, the captions will change on-the-fly and look totally normal, then quickly go back to being messed up.

The link below is a segment from the latest episode "V" I recorded on my phone. Not only can you see the captions being garbled, but at the 0:45 mark you can witness the captions changing on their own. Then by the end of the clip, it changes back again.



In 3 years of having my original HR-21, I never once had an issue with captions. :confused:

...Ads Help To Support This SIte...

#2 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,569 posts
Joined: Nov 07, 2003

Posted 08 January 2011 - 10:44 AM

The first thing to do is do a restart. Then check the Captioning options in the Display menu under Setup.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#3 OFFLINE   phox_mulder

phox_mulder

    Legend

  • Registered
  • 191 posts
Joined: Nov 01, 2007

Posted 08 January 2011 - 11:58 AM

You didn't by chance hook up an external drive around the time this started, did you?

Had that problem with my HR20.

Power plug pull reboot fixed it.

Menu Reset, then when all lights go out, pull the plug.


phox

#4 OFFLINE   TomCat

TomCat

    Broadcast Engineer

  • Registered
  • 3,570 posts
Joined: Aug 31, 2002

Posted 08 January 2011 - 07:37 PM

I saw this for a couple weeks on my HR20-100. I was using an external 1 TB drive for a year or two, and it filled up. Captions were fine. I replaced the internal drive with a 2 TB and retired the external drive, and then captions were "smushed", as the OP so aptly describes it, and stayed that way for a couple weeks. Since then, they have been perfect. I do not know if I did a reset in that period, but I may have.

Of course the first thing I asked myself is "how could replacing a drive make this happen", but nothing logical came to mind, so I chalked it up to coincidence. Maybe the OS, which has the CC decoding capability built in to it, has a bug that will intermittently appear if it does not load properly into RAM, and a restart causes it to reload. We may never know, but that theory seems as credible as anything else, I guess.
It's usually safe to talk honestly and openly with people because they typically are not really listening anyway.




Protected By... spam firewall...And...