Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR 20-700 playback issues


  • Please log in to reply
34 replies to this topic

#21 OFFLINE   djfrankie

djfrankie

    Legend

  • Registered
  • 173 posts
Joined: Jan 07, 2004

Posted 25 January 2011 - 07:52 AM

I would like to get the 24 but wouldn't be Guaranteed. My 20-700 has been working better the last couple of days.
slimline, HR20-700 (livingroom), H20-100 (bedroom), lastest national release, harmony 880

...Ads Help To Support This SIte...

#22 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 25 January 2011 - 07:58 AM

In my case, it's a mixture: HR20/700, HR20/100, HR24 - SWM and DECA. I was just thinking that the receiver was behaving pretty well today when I came back to find that it was in the middle of rebooting itself. I then tried to playback a recording that was interrupted by the reboot. After a couple of minutes, the picture froze (timed it for two minutes), played for a few seconds, then froze again for a few minutes until it responded to my Exit command.

Was just playing back a recording from another receiver through MRV when the receiver spontaneously rebooted itself again. Second time within an hour. The rebooting seems to be new.


It's the 20-700 that you're having problems with? Just out of curiosity, have you got the power cord securely seated in the back cover of the HR? A loose power cord will cause reboots.

Rich

#23 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 25 January 2011 - 08:02 AM

I forgot to mention, I have an HR21-700 DVR. A couple of the upgrades in the past have caused minor problems, but this playback issue is enough to make me turn in the DVR - broken or no.


Do you have another HR that you can put in the 21-700's place? If you do, and the problem occurs on both HRs (in the same place with the same cables attached) you don't have a problem with the HRs, you have a system problem. If you replace the 21-700 and hook it up somewhere else and the problem follows the 21-700 you have a bad 21-700.

Rich

#24 OFFLINE   SFNSXguy

SFNSXguy

    EOE

  • DBSTalk Club
  • 512 posts
  • LocationNear San Francisco
Joined: Apr 17, 2006

Posted 25 January 2011 - 01:50 PM

My two HR20-700 (both 2007) are working semi-fine (just sluggish menus sometime).
HS
D* user since 11/94

#25 OFFLINE   jahgreen

jahgreen

    Godfather

  • Registered
  • 438 posts
Joined: Dec 15, 2006

Posted 25 January 2011 - 03:05 PM

I have an HR20-700, and have similar issues. The DVR frequently has audio drop-outs when playing from the buffer. Less frequently the image skips or briefly freezes. Pausing and then replaying cures the issue.

No problems playing "live" or from recorded programs.
Panasonic 50px60U
(1) HR20-700, (1) HR21-100
Salamander Design Synergy Cabinet with plasma mount


DirecTV since 2004

#26 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 26 January 2011 - 08:08 AM

I have an HR20-700, and have similar issues. The DVR frequently has audio drop-outs when playing from the buffer. Less frequently the image skips or briefly freezes. Pausing and then replaying cures the issue.

No problems playing "live" or from recorded programs.


13-14 posters see problems with 20-700s. Hardly a stampede. Again, every NR causes some problems with some models. For those of you that have problems, it might be time for a change, but how are you gonna do that? You might be better off to wait for the next NR and see if your issues get fixed.

Rich

#27 OFFLINE   chicagojim

chicagojim

    Legend

  • Registered
  • 227 posts
Joined: Sep 13, 2006

Posted 26 January 2011 - 07:19 PM

I have two 20-700s and received the last NR on 1/13. Suddenly, I started to see the same symptoms on recorded shows on two different units - live shows play fine. A reboot fixes it for a while, but I am now rebooting my DVRs every other day (I haven't had to do that for years!)

Hopefully the next NR will fix this.
Go Cubs

New equipment after seven years . . .

HR34 to Sony KDS60A2000 , HR24 to 47" Vizio -
three C31s - Slimline 5 Dish - Swim 16 -CCK -
Networked via wireless & 1000BT, using Comcast – three switches, two routers Hotspot @ home and 4G Femto cell

#28 OFFLINE   cenastyle

cenastyle

    Cool Member

  • Registered
  • 27 posts
Joined: Jan 21, 2011

Posted 26 January 2011 - 10:59 PM

My HR20-700 has been doing all of this for months. Signal strengths are all in the high 80's/low 90's. It's just like everyone stated on here, choppy audio/video on DVR playback. I have the worst problems when watching a program that is still recording (say, I miss the first 10-15 min). After fast forwarding thru commercials, there comes a point where I catch up to being live. This is where the majority of the choppiness occurs. I usually have to go back 10-15 sec to correct some of it (not all). SUPER SLOW response time on anything with the remote (push 2-0-7 to go to ESPN News and it can take up to 20 sec for each # to come up on the screen, then another 20 sec to actually change to that channel). It comes and goes, like most others have stated. It will do this for a day or so, then I won't have any problems with it for 2-3 days then problems again right after that. My last effort (at the request of the technician I was speaking to over the phone) was to completely reformat the hard drive. It seemed to go faster for awhile after this was complete, but that night it went right back to being unresponsive. On top of all that, my HDD is very, very loud. Sometimes it spins when it's off and I have to unplug it to give it a rest!

Edited by cenastyle, 26 January 2011 - 11:06 PM.


#29 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 27 January 2011 - 09:15 AM

I have two 20-700s and received the last NR on 1/13. Suddenly, I started to see the same symptoms on recorded shows on two different units - live shows play fine. A reboot fixes it for a while, but I am now rebooting my DVRs every other day (I haven't had to do that for years!)

Hopefully the next NR will fix this.


Very few NRs have no adverse affects on some HRs and usually it's just one model. Every once in a while we get a completely benign NR, but they're rare. Will a new NR fix yours? Dunno, but don't be surprised if it doesn't. You might be due for a new unit. NRs seem to "weed out" some HRs.

Rich

#30 OFFLINE   vfr781rider

vfr781rider

    Legend

  • Registered
  • 143 posts
Joined: Jan 14, 2007

Posted 27 January 2011 - 09:16 AM

Yep. I have a HR20-700. Something in the last software update has caused more errors on play back. The previous release was solid. One of the releases, maybe 8-9 months ago was terrible. I wish they'd stop doing this :( Good news is that this release is not terrible, just annoying.

#31 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 27 January 2011 - 09:18 AM

My HR20-700 has been doing all of this for months. Signal strengths are all in the high 80's/low 90's. It's just like everyone stated on here, choppy audio/video on DVR playback. I have the worst problems when watching a program that is still recording (say, I miss the first 10-15 min). After fast forwarding thru commercials, there comes a point where I catch up to being live. This is where the majority of the choppiness occurs. I usually have to go back 10-15 sec to correct some of it (not all). SUPER SLOW response time on anything with the remote (push 2-0-7 to go to ESPN News and it can take up to 20 sec for each # to come up on the screen, then another 20 sec to actually change to that channel). It comes and goes, like most others have stated. It will do this for a day or so, then I won't have any problems with it for 2-3 days then problems again right after that. My last effort (at the request of the technician I was speaking to over the phone) was to completely reformat the hard drive. It seemed to go faster for awhile after this was complete, but that night it went right back to being unresponsive. On top of all that, my HDD is very, very loud. Sometimes it spins when it's off and I have to unplug it to give it a rest!


With all those problems, you're probably gonna be better off getting a new HR. If your problems do clear up, the noise issue most likely won't be fixed. An external HDD will probably be the solution to noisy internal drives.

Rich

#32 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 20,127 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 27 January 2011 - 09:19 AM

Yep. I have a HR20-700. Something in the last software update has caused more errors on play back. The previous release was solid. One of the releases, maybe 8-9 months ago was terrible. I wish they'd stop doing this :( Good news is that this release is not terrible, just annoying.


The NRs never stop. Just something you learn to live with. :)

Rich

#33 OFFLINE   chicagojim

chicagojim

    Legend

  • Registered
  • 227 posts
Joined: Sep 13, 2006

Posted 27 January 2011 - 02:52 PM

But I am so emotionally attached to this one since I got it that September, what, over four years ago?

Where does the time go. You know what? If it is failed, I only wish that half my electronics lasted as long as this unit did!
Go Cubs

New equipment after seven years . . .

HR34 to Sony KDS60A2000 , HR24 to 47" Vizio -
three C31s - Slimline 5 Dish - Swim 16 -CCK -
Networked via wireless & 1000BT, using Comcast – three switches, two routers Hotspot @ home and 4G Femto cell

#34 OFFLINE   gsel1966

gsel1966

    Cool Member

  • Registered
  • 24 posts
Joined: Oct 20, 2006

Posted 27 January 2011 - 03:39 PM

Started seeing issues with my HR20-700 after the last NR as well... Audio drops mostly. But the most annoying is when playing (or FFWD) a recording it will stop at a certain point and go back to the start of the recording (really pissed my wife off :mad:). Was finally able to skip to the next tick and then back up to the drop out point and then it played normally.

#35 OFFLINE   cenastyle

cenastyle

    Cool Member

  • Registered
  • 27 posts
Joined: Jan 21, 2011

Posted 27 January 2011 - 11:34 PM

My HR20-700 has been doing all of this for months. Signal strengths are all in the high 80's/low 90's. It's just like everyone stated on here, choppy audio/video on DVR playback. I have the worst problems when watching a program that is still recording (say, I miss the first 10-15 min). After fast forwarding thru commercials, there comes a point where I catch up to being live. This is where the majority of the choppiness occurs. I usually have to go back 10-15 sec to correct some of it (not all). SUPER SLOW response time on anything with the remote (push 2-0-7 to go to ESPN News and it can take up to 20 sec for each # to come up on the screen, then another 20 sec to actually change to that channel). It comes and goes, like most others have stated. It will do this for a day or so, then I won't have any problems with it for 2-3 days then problems again right after that. My last effort (at the request of the technician I was speaking to over the phone) was to completely reformat the hard drive. It seemed to go faster for awhile after this was complete, but that night it went right back to being unresponsive. On top of all that, my HDD is very, very loud. Sometimes it spins when it's off and I have to unplug it to give it a rest!


Of course, after struggling with it all night last night, it's working like brand new tonight! It's driving me crazy!




spam firewall