Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR20-100 Channel break-up


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   JEDI007

JEDI007

    Cool Member

  • Registered
  • 17 posts
Joined: Oct 18, 2007

Posted 20 January 2011 - 06:58 PM

Starting today, my HR20-100 has channel break-up on every channel, HD, SD, locals. My signals are all in the 90's for all sats, conus and spotbeams. did a RBR, but that did nothing. Any ideas?
I have another HD box HR20-700 that is working fine and and SD R16-500 that is good too. house is wired SWM and I have whole home service.

Thanks
SlimLine5-SWiMLNB/DECA/WHDVR
HR20-700, HR20-100,R16-300
Samsung UN46B8000XFXZA 46" LED/LCD
DirecTV since 2004

...Ads Help To Support This SIte...

#2 OFFLINE   Go Beavs

Go Beavs

    Hall Of Fame

  • DBSTalk Club
  • 3,415 posts
  • LocationPortland, OR DMA
Joined: Nov 18, 2008

Posted 20 January 2011 - 07:03 PM

Try swapping the boxes and see if the problem stays or follows the box. That should tell you if it's cabling or a bad box.

Genie, Hx2x, nomad
D* customer since Oct '99





Protected By... spam firewall...And...