Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Disconnected from Whole Home DVR


  • Please log in to reply
23 replies to this topic

#21 OFFLINE   dss_101

dss_101

    New Member

  • Registered
  • 5 posts
Joined: May 23, 2007

Posted 07 March 2011 - 12:07 AM

Check behind all wall plates and make sure the connectors are compression type, like ppc ex6xl. Also check for F81 coaxial Barrel, make sure they are all the blue type and not the white ones. Good luck

...Ads Help To Support This SIte...

#22 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,983 posts
Joined: Dec 09, 2006

Posted 07 March 2011 - 08:25 AM

problem persists... I can even see the playlist from the hd receiver but when I try to actually play something it won't work.

here's my screenshots:


Check behind all wall plates and make sure the connectors are compression type, like ppc ex6xl. Also check for F81 coaxial Barrel, make sure they are all the blue type and not the white ones. Good luck

The screen shots show the DECA is well within range & working well, with no dropped session too.
This would tend to show there is something going on in the receivers.
A.K.A VOS

#23 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,906 posts
Joined: Jun 18, 2006

Posted 07 March 2011 - 08:27 AM

Is there any commonality to the problem? In other words, does it happen to all receivers at the same time? Is it more likely to happen on one receiver as opposed to others?
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#24 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,983 posts
Joined: Dec 09, 2006

Posted 07 March 2011 - 08:35 AM

Is there any commonality to the problem? In other words, does it happen to all receivers at the same time? Is it more likely to happen on one receiver as opposed to others?

One DVR & one receiver.
A.K.A VOS




Protected By... spam firewall...And...