Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Philips DSR7000


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   HarryD

HarryD

    Icon

  • Registered
  • 597 posts
  • LocationLehigh Valley, PA
Joined: Mar 24, 2002

Posted 12 April 2011 - 07:16 PM

ok... In leu of Mark's thread... I have a nine year old Philips DSR7000 DirecTivo... been running great..only on my second HD. I usually keep the unit in standby mode (a long story). and it usually starts right up. But over the last few days, it doesnt... nothing.. I have to reset the plug to get the unit to start... after it does, it runs fine... any ideas? I tried re-authorizing it, but it didn't help.
HarryD

...Ads Help To Support This SIte...

#2 OFFLINE   BattleZone

BattleZone

    Hall Of Fame

  • Registered
  • 8,969 posts
Joined: Nov 13, 2007

Posted 12 April 2011 - 07:53 PM

Likely the power supply is starting to go. They can be replaced, but really, investing more money in SD equipment doesn't make a whole lot of sense to me.

Commercial & Residential Satellite System Design & Installation
DirecTV, Dish Network & Free-To-Air





spam firewall