Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HDMI in has appeared to stop working on my Onkyo TX-SR608


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   JimV

JimV

    Legend

  • Registered
  • 115 posts
Joined: Feb 03, 2007

Posted 24 April 2011 - 07:14 PM

So I have HDMI In from my Directv HD DVR to the Onkyo on HDMI3 and also use HDMI for the PC on HDMI5.

The Onkyo will no longer take their signal and pass it to the HDMI Out which is my samsung LCD. Audio doesnt come through either from these sources. When I look at Info it tells me Unknown to 480p meaning it doesnt know where the input is coming from.

Component from the Wii and DVD player works fine through the Onkyo and both audio and video works.

The OSD form the Onkyo also works.

I can also hook up optical from the Directv receiver to the onkyo and hook the directv receiver straight into the tv's hdmi2 port and it works so we know its not the Directv receiver.

ditto with the PC, no longer will identify the onkyo through the nvidia control panel as available and the onkyo doesnt recognize getting a signal on HDMI5. It says RGB when I look at the info.

So it appears that HDMI IN stopped working although everything else seems to work including HDMI out. I've reset the Onkyo (Standby and VCR button to clear all settings). Ive tried all the other HDMI IN ports also.

Is this a tech-support call in / RMA or what am I missing?
Samsung 46" LCDTV - LN46A550 - HR23-100 / DECA2 / CCK
Onkyo Receiver TX-SR608
Polk Audio 5.1 Speakers
- - - - - -
Olevia 323v and HR21-
- - - -
Old Receivers: R15-100, R15-500, HR21-0700, H20
Customer since 2001

...Ads Help To Support This Site...

#2 OFFLINE   olguy

olguy

    Hall Of Fame

  • Registered
  • 1,234 posts
Joined: Jan 09, 2006

Posted 24 April 2011 - 07:39 PM

I'm sure you went through the setup again just to make sure all the ins and outs are still set the way you want them. That being the case I would give them a call. Is it still under warranty? My 608 is but I just moved it to the game room and put the new TX-NR609 in the family room. Wow. Actually I have more hours on it listening to vTuner, Pandora and Slacker than TV. But it does a great job of upconverting the Dish signal to 1080p. The picture has never looked better.
Just another old geezer killin' time till time kills me.

#3 OFFLINE   JimV

JimV

    Legend

  • Topic Starter
  • Registered
  • 115 posts
Joined: Feb 03, 2007

Posted 11 May 2011 - 05:10 PM

yeah, did a million troubleshoot steps to it and couldnt get it to work.
I just left it alone for a few weeks and went to sit down and call Onkyo today and it was working.

fixed itself. incredibly annoying. except now I dont have to send it in,....I hope.
Samsung 46" LCDTV - LN46A550 - HR23-100 / DECA2 / CCK
Onkyo Receiver TX-SR608
Polk Audio 5.1 Speakers
- - - - - -
Olevia 323v and HR21-
- - - -
Old Receivers: R15-100, R15-500, HR21-0700, H20
Customer since 2001




Protected By... spam firewall...And...