Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Sticky Banner


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   hokie-dk

hokie-dk

    AllStar

  • Registered
  • 59 posts
Joined: Feb 04, 2006

Posted 29 April 2011 - 04:22 PM

On my 722k, I've got a problem with the info banner not going away on its own when changing channels or pressing the info button. I have to press cancel to get it off the screen. This just started today. Anyone else experiencing this phenomenon?
ViP622 - Software: L635 - Single Mode HDTV - Sony KDF-E60A20 using component connection through Sony Receiver: HT-6900DP
ViP722k - Software: L685 - Dual Mode HDTV - Sony KVL-46W5100 using component connection & SDTV- Sony KV27FV300
DP1000 Antenna

...Ads Help To Support This Site...

#2 OFFLINE   hokie-dk

hokie-dk

    AllStar

  • Topic Starter
  • Registered
  • 59 posts
Joined: Feb 04, 2006

Posted 29 April 2011 - 04:42 PM

Never mind - a power plug reset fixed it. I blame the whole thing on my wife for recording that stupid wedding. :)
ViP622 - Software: L635 - Single Mode HDTV - Sony KDF-E60A20 using component connection through Sony Receiver: HT-6900DP
ViP722k - Software: L685 - Dual Mode HDTV - Sony KVL-46W5100 using component connection & SDTV- Sony KV27FV300
DP1000 Antenna

#3 OFFLINE   JackieW

JackieW

    New Member

  • Registered
  • 3 posts
Joined: May 10, 2011

Posted 16 May 2011 - 08:07 AM

I had the same problem...no wedding recording though. :)

Thanks for putting out here how you fixed it, worked great on mine!




Protected By... spam firewall...And...