Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

ViP722 - L6.76 Software Experiences/Bugs Discuss


  • Please log in to reply
42 replies to this topic

#41 OFFLINE   TulsaOK

TulsaOK

    Hall Of Fame

  • DBSTalk Club
  • 3,469 posts
Joined: Feb 23, 2004

Posted 04 July 2011 - 06:51 PM

My post was in response to jrseh.
<span style='font-size: 10px;'>“Life is hard; it's harder if you're stupid.”<br /> - John Wayne</span><br /><br />Avatar: Tanner 1992 - 2009

...Ads Help To Support This SIte...

#42 OFFLINE   olds403

olds403

    Godfather

  • Registered
  • 332 posts
Joined: Nov 20, 2007

Posted 27 August 2011 - 10:38 PM

Getting an absolutely ridiculous amount of audio dropouts on my 722 tonight on HDNet Movies, about 2-3 seconds in length about every 4-5 seconds, just about unwatchable. No weather issues and picture froze but no pixelization or breakup, not sure what is going on.

#43 OFFLINE   ryan8886

ryan8886

    Mentor

  • Registered
  • 41 posts
Joined: Sep 18, 2006

Posted 12 September 2011 - 11:02 AM

Getting an absolutely ridiculous amount of audio dropouts on my 722 tonight on HDNet Movies, about 2-3 seconds in length about every 4-5 seconds, just about unwatchable. No weather issues and picture froze but no pixelization or breakup, not sure what is going on.


Noticing very similar on mine....particularly with the Starz channels. Not sure why that would make a difference but it's both watching live and on recorded programs. :mad:

Edited by ryan8886, 16 September 2011 - 06:44 PM.

Ryan

JVC AV-56WP74 CRT-RPTV
Dish ViP 722 HD-DVR
Oppo DV-981HD
Logitech Harmony 880
Harman Kardon AVR 330
Emotiva LPA-1 Amplifier
Fronts: Athena AS-F2.2
Center: Athena AS-C1.2
Surround: Athena AS-B1.2
Subwoofer: SVS 25-31PCi




Protected By... spam firewall...And...