Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Delay/white screen when changing channels

hopper

  • Please log in to reply
235 replies to this topic

#1 OFFLINE   SBI

SBI

    AllStar

  • Registered
  • 93 posts
Joined: Feb 20, 2004

Posted 21 June 2011 - 12:41 PM

We are experiencing a white/light gray screen when changing channels. the delay is the longest when we switch the DVR on (wake it up), could last 20-30 seconds. We try to move the channel up/down, sometimes it helps but in most cases it doesn't. Later, after the DVR 'established' itself, there is still a delay although much shorter one.

Any idea what this could be?
We have two HR24 and one H24.

Thanks.

...Ads Help To Support This SIte...

#2 OFFLINE   BattleZone

BattleZone

    Hall Of Fame

  • Registered
  • 8,969 posts
Joined: Nov 13, 2007

Posted 21 June 2011 - 12:51 PM

With MPEG4 encoding, there is always some delay changing channels, as more of the content has to be downloaded before it can be decoded. And DVRs always add additional delay, because what you are watching is the output of the DVR buffer, not the live stream.

But, you may also have Native mode set to On, which means your TV will have to switch resolutions whenever you change between channels that are in a different format. That alone can add several seconds of delay. For most folks, I recommend setting Native to Off, unchecking all resolutions except 1080, and setting the format to 1080i/Piller Box (or Stretch, if you must).

Commercial & Residential Satellite System Design & Installation
DirecTV, Dish Network & Free-To-Air


#3 OFFLINE   lesz

lesz

    Legend

  • Registered
  • 216 posts
Joined: Aug 03, 2010

Posted 21 June 2011 - 01:04 PM

Ever since the last software download, I've noticed the same thing on both my HR22 and HR20. Both DVRs seem slower in responding to most commands, but it is especially noticeable when changing channels. At times, the delays on mine can be over 30 seconds before the new channel appears on the screen.

#4 OFFLINE   tenpins

tenpins

    AllStar

  • Registered
  • 77 posts
  • LocationColorado
Joined: Jan 19, 2010

Posted 21 June 2011 - 01:17 PM

+1, very frustrating

#5 Guest_CraigerCSM_*

Guest_CraigerCSM_*
  • Guests
Joined: --

Posted 21 June 2011 - 01:27 PM

I get that sometimes also. I have native off. Happens when I use the number pad to change channels not the up and down button.

#6 OFFLINE   richiephx

richiephx

    Godfather

  • Registered
  • 333 posts
Joined: Jan 18, 2006

Posted 21 June 2011 - 01:48 PM

I, and others I know, are experiencing slow remote control response from the DVRs since the last update. Some times it takes 30 seconds just to get the program guide to move. I shouldn't have to reset the receiver multiple times a week to improve DVR performance. I don't buy some of the responses from the D* apologists on this site. As far as I am concerned, it's software related and D* doesn't do a very good job in their attempts to improve the user interface. They keep adding more and more bells and whistles at the expense of basic receiver functionality.
TNT: WE KNOW INTERRUPTIONS
TBS: TURNER BROADCASTING SUCKS
NBC: NATIONAL BOREDCASTING COMPANY

#7 OFFLINE   Carl Spock

Carl Spock

    Superfly

  • DBSTalk Club
  • 4,567 posts
Joined: Sep 03, 2004

Posted 21 June 2011 - 01:48 PM

I also experience this but I have Native On so I'm used to a delay. It has gotten a lot longer lately.

Sometime the white screen freezes and either I have to change to a new channel to restore the picture or I have to hit a macro I've programmed into my Harmony remote. It's called Reset and it pings the various inputs and settings for my TV and Yamaha A/V receiver. That gets my picture back. Having to hit this Reset button makes me wonder if this is a HDMI handshake issue.
hangin' with the bros at 40 Eridani A

#8 OFFLINE   chrisfowler99

chrisfowler99

    Legend

  • Registered
  • 198 posts
Joined: Aug 23, 2006

Posted 21 June 2011 - 01:53 PM

I also experience this but I have Native On so I'm used to a delay. It has gotten a lot longer lately.

Sometime the white screen freezes and either I have to change to a new channel to restore the picture or I have to hit a macro I've programmed into my Harmony remote. It's called Reset and it pings the various inputs and settings for my TV and Yamaha A/V receiver. That gets my picture back. Having to hit this Reset button makes me wonder if this is a HDMI handshake issue.


For mine I know it's not an HDMI handshake issue because I can bring up the info bar.

Over the last several days I've noticed that when I first turn on (wake up) my HR-22 the first channel change takes 15-20 seconds. The screen blanks and the audio stays on the previous channel. If I hit "Info" it pops up the information for the new channel. Eventually that channel will tune in. Also an additional change of the channel will bring video.

After that initial channel change everything returns to "normal".

#9 OFFLINE   JeffBowser

JeffBowser

    blah blah blah

  • Registered
  • 2,502 posts
Joined: Dec 21, 2006

Posted 21 June 2011 - 01:54 PM

I thought I was going nuts - I have also noticed extra long delays on channel changes lately, too.
------------------------------------------------------------------------
A fool finds no pleasure in understanding but delights in airing his own opinions.

#10 OFFLINE   mini1

mini1

    Icon

  • Registered
  • 861 posts
Joined: Jan 25, 2004

Posted 21 June 2011 - 02:20 PM

I'm seeing the same thing. Very slow channel changes as of just last week. The screen just goes grey and sometimes it take 30+ seconds for the channel to come up. If I hit channel +/- and come right back to the channel it loads in 5 seconds... tops. The guide has also slowed down a lot too.

#11 OFFLINE   Carl Spock

Carl Spock

    Superfly

  • DBSTalk Club
  • 4,567 posts
Joined: Sep 03, 2004

Posted 21 June 2011 - 02:33 PM

For mine I know it's not an HDMI handshake issue because I can bring up the info bar.

Excellent observation. I hadn't thought about that. :)

When the white screen freezes and I change channels to restore my picture, the info bar comes up over the white screen for a second. That means it isn't a HDMI handshake issue for me, too.

:righton:
hangin' with the bros at 40 Eridani A

#12 OFFLINE   bobnielsen

bobnielsen

    Éminence grise

  • DBSTalk Club
  • 7,961 posts
  • LocationBainbridge Island, WA
Joined: Jun 29, 2006

Posted 21 June 2011 - 02:49 PM

I am seeing this on my HR24, but the screen is black instead of white.

#13 OFFLINE   lesz

lesz

    Legend

  • Registered
  • 216 posts
Joined: Aug 03, 2010

Posted 21 June 2011 - 03:24 PM

I, and others I know, are experiencing slow remote control response from the DVRs since the last update. Some times it takes 30 seconds just to get the program guide to move. I shouldn't have to reset the receiver multiple times a week to improve DVR performance. .


I haven't tried it myself. So, before I waste 10-15 minutes trying it, can someone report on whether or not resetting the DVR helps to solve the problem?

#14 OFFLINE   Jeremy W

Jeremy W

    Hall Of Fame

  • Registered
  • 13,447 posts
Joined: Jun 18, 2006

Posted 21 June 2011 - 06:04 PM

DVRs always add additional delay, because what you are watching is the output of the DVR buffer, not the live stream.

Not DirecTV's DVRs. Live is live.

#15 OFFLINE   Getteau

Getteau

    Icon

  • Registered
  • 809 posts
  • LocationHouston
Joined: Dec 19, 2007

Posted 21 June 2011 - 06:47 PM

It's been really bad at my house today. I noticed it first thing today on my HR22-100. At first, I thought I was having rain fade and was waiting for the "waiting for signal ..." message to come up. I also saw it tonight on my HR24-500. Like others have mentioned, the info bar still works when the screen is black.

Thanks,
Rich

HR44-500 - HDMI to Panasonic TC-50S1 50" Plasma
HR24-100 - HDMI to Panasonic TC-50S1 50" Plasma
HR23-700 - HDMI to Insignia 42" Plasma
HR22-100 - HDMI to LG 32" LCD
HR21-700 - WD 1T Green Power drive - HDMI to Toshiba 65HM167 65" rear projection

R22-200 - Component to Insignia 42" Plasma
R15 - svideo to Toshiba 32" tube tv


#16 OFFLINE   nibyak

nibyak

    Mentor

  • Registered
  • 38 posts
Joined: Dec 07, 2005

Posted 22 June 2011 - 07:53 AM

I am seeing this on my HR24, but the screen is black instead of white.


If you have the color of your pillar/letterbox bars set to black the screen will be black. If they are set to grey, the screen will be grey.

#17 OFFLINE   SBI

SBI

    AllStar

  • Topic Starter
  • Registered
  • 93 posts
Joined: Feb 20, 2004

Posted 22 June 2011 - 08:28 AM

Wow...looks like there is indeed a wide-spread problem and I am not the only one noticing it.
I did turn Native Off in one of the receivers, but I can't swear by any improvement. I'll keep monitoring it.
Thanks for the feedback everyone.

#18 OFFLINE   basenji007

basenji007

    New Member

  • Registered
  • 1 posts
Joined: Nov 10, 2010

Posted 22 June 2011 - 09:54 AM

Same here, big delay recently.

#19 OFFLINE   74Cuda

74Cuda

    New Member

  • Registered
  • 2 posts
Joined: May 03, 2010

Posted 22 June 2011 - 03:23 PM

Same report from Oregon. It's been going on for about a week now.

#20 OFFLINE   Indiana627

Indiana627

    Hall Of Fame

  • Registered
  • 3,175 posts
Joined: Nov 18, 2005

Posted 22 June 2011 - 07:53 PM

Add me and my HR24 to the list. Really annoying.
Mark

"We named the dog Indiana."
Family Room: HR24-100; WD10EVCS 1TB drive in Antec MX-1; connected via HDMI to Denon AVR-2313CI; 5.1 setup with Boston Acoustics A250 fronts, A225C center, A25 surrounds, ASW650 sub; video to Sony 52W4100 via HDMI; hardwired to Linksys WRT54G
Bedroom: HR21-200 with AM21 & Philips PHDTV1 Antenna, HDMI to Dynex 32" TV; hardwired to Linksys WRT54G
(1) Slimline 3 LBN dish (2 lines direct to each HR2x. No multiswitch.)
D* since January 2003





spam firewall