Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

722 cardslot problem


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   stevemaho

stevemaho

    New Member

  • Registered
  • 1 posts
Joined: Jul 13, 2011

Posted 13 July 2011 - 02:16 PM

Hi guys hope someone can help me been using my 722 for the last couple of months with iks and was working perfect now all of a sudden i get smartcard not inserted error i was told i need to cut the cap on pin 1 and rewire a 5v straight to it which i did and now the scnic error is gone ,but the 722 is not communicating with the avr there are no control words nothing running on the client.
If i pull the card to reinsert then i get the invalid backets recieved in one line ,but no other control words running.
Not too sure what the problem is but might have something to do with the cardslot need to mod or something any help will be appreciated

...Ads Help To Support This SIte...

#2 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,011 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 13 July 2011 - 02:30 PM

Stealing service is not supported here. Thread closed.

-- My cat's breath smells like cat food.





spam firewall