Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

H25-500 AV Cable


  • Please log in to reply
No replies to this topic

#1 OFFLINE   mikeny

mikeny

    Hall Of Fame

  • Registered
  • 1,914 posts
Joined: Aug 20, 2006

Posted 13 August 2011 - 03:50 PM

My H25-500's AV cable must have gone bad because no matter how many times I tried reseating it and unplugging/replugging it, I still get horizontal lines in the picture. I gave up and moved it to another room. There were other reasons to move the receiver but in any case the picture if fine on this TV from the H25 using HDMI.

A new HR24-500 is using a standard component cable with the TV that the H25-500 was using and the picture is flawless.

The AV cable for the H25-500 is not well designed. I think I have the 2nd version of it.
SL3 SWM, 3 HR24-500s, H25-500, DECA

...Ads Help To Support This SIte...



Protected By... spam firewall...And...