Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Help, my HD receiver keeps disconnecting from HD DVR


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   0pusX

0pusX

    Legend

  • Registered
  • 116 posts
Joined: Jan 10, 2008

Posted 14 August 2011 - 05:21 AM

OK so last sunday my DECA Broadband adapter quit working at all. No green lights at all.

DirecTV sent me a new DECA but its a long white one now. Tech installed it for me yesterday and ever since the HD receiver (H24-200) in our bedroom keeps "disconnecting" from my HD DVR (HR24-100) in our living room making the playlist unavailable.

I have done resets on both and even did a trick a tech told me about pressing 0 2 4 6 8 "enter" on the first blue screen after a reset to d/l software.

Nothing has worked.

Any ideas??

...Ads Help To Support This SIte...

#2 OFFLINE   mobandit

mobandit

    Hall Of Fame

  • Registered
  • 1,142 posts
Joined: Sep 04, 2007

Posted 14 August 2011 - 06:24 AM

OK so last sunday my DECA Broadband adapter quit working at all. No green lights at all.

DirecTV sent me a new DECA but its a long white one now. Tech installed it for me yesterday and ever since the HD receiver (H24-200) in our bedroom keeps "disconnecting" from my HD DVR (HR24-100) in our living room making the playlist unavailable.

I have done resets on both and even did a trick a tech told me about pressing 0 2 4 6 8 "enter" on the first blue screen after a reset to d/l software.

Nothing has worked.

Any ideas??


A little more detail about your exact configuration would be helpful...

The "trick" with 02468 doesn't require you to hit "enter" after pressing the number keys. It forces the STB to look for newer software, every tech does this when they install a new box, but it really isn't a great idea to try and fix issues unless you know there is new software available.

ETCM (SS/SW), USN (RET)
22 years, 4 months, 9 days


#3 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,642 posts
Joined: Dec 09, 2006

Posted 14 August 2011 - 07:38 AM

OK so last sunday my DECA Broadband adapter quit working at all. No green lights at all.

DirecTV sent me a new DECA but its a long white one now
. Tech installed it for me yesterday and ever since the HD receiver (H24-200) in our bedroom keeps "disconnecting" from my HD DVR (HR24-100) in our living room making the playlist unavailable.

I have done resets on both and even did a trick a tech told me about pressing 0 2 4 6 8 "enter" on the first blue screen after a reset to d/l software.

Nothing has worked.

Any ideas??

How is this being powered?
This will work just like the BB DECA, but needs a PI, like here:
http://www.dbstalk.c...148#post2459148
A.K.A VOS

#4 OFFLINE   0pusX

0pusX

    Legend

  • Topic Starter
  • Registered
  • 116 posts
Joined: Jan 10, 2008

Posted 14 August 2011 - 12:24 PM

What other details can I provide to try to figure this out?

Thanks!!!

#5 ONLINE   Drucifer

Drucifer

    Hall Of Fame

  • Registered
  • 7,732 posts
  • LocationNY Hudson Valley
Joined: Feb 12, 2009

Posted 14 August 2011 - 02:32 PM

OK so last sunday my DECA Broadband adapter quit working at all. No green lights at all.

DirecTV sent me a new DECA but its a long white one now. Tech installed it for me yesterday and ever since the HD receiver (H24-200) in our bedroom keeps "disconnecting" from my HD DVR (HR24-100) in our living room making the playlist unavailable.

I have done resets on both and even did a trick a tech told me about pressing 0 2 4 6 8 "enter" on the first blue screen after a reset to d/l software.

Nothing has worked.

Any ideas??

H24 & H25 & HR24 do NOT need DECAs. They have built-in DECAs.

You will need a DECA for your router. How are you connecting this white DECA?

If everything is connected correctly do a Network Setup - Restore Defaults

DREW

Do it Right, Do it Once
LR: HR34-7, Den: HR24-1, MB: HR24-5, Bsm: HR21-2, Kit: H25-5
PrimeStar '95, DirecTV  '00


#6 OFFLINE   0pusX

0pusX

    Legend

  • Topic Starter
  • Registered
  • 116 posts
Joined: Jan 10, 2008

Posted 15 August 2011 - 04:24 AM

from my 2wire wireless gateway a blue ethernet cable goes to the DECA.

I think I may have figured it out......seems there was an issue with my DSL line and heres hoping its corrected.

#7 OFFLINE   Beerstalker

Beerstalker

    Hall Of Fame

  • Registered
  • 2,986 posts
Joined: Feb 09, 2009

Posted 15 August 2011 - 01:28 PM

We are more interested in the coaxial connections on the DECA. Make sure this DECA is not on the same coax cable as one of your receivers.
Sometimes when I reflect back on all the beer I drink I feel ashamed. Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn’t drink this beer, they might be out of work and their dreams would be shattered. Then I say to myself, "It is better that I drink this beer and let their dreams come true than be selfish and worry about my liver."
-by Jack Handy

#8 OFFLINE   0pusX

0pusX

    Legend

  • Topic Starter
  • Registered
  • 116 posts
Joined: Jan 10, 2008

Posted 16 August 2011 - 05:50 PM

the coax goes from the deca to another black box that has a coax cable going to who knows where and then a power cord that goes to an electrical outlet.




spam firewall