Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

signal loss on 622 w/L635


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   aaronbud

aaronbud

    Legend

  • Registered
  • 211 posts
Joined: Nov 03, 2006

Posted 02 September 2011 - 10:19 PM

Over the past week or so I have started getting signal loss errors on my 622. These seem to only happen around 7-8pm. The 2 other receivers in the house are working fine. I'm in Northern California where the weather is not a factor. I first tried all the usual reboots, but to no avail. I just have to leave it be, and eventually it corrects itself. Haven' t called Dish yet, but I will if it continues. Anyone else having this issue?
Aaron Lewis
Sacramento, Ca
Dish Network Since '97

...Ads Help To Support This SIte...

#2 OFFLINE   MaryB@DishNetwork

MaryB@DishNetwork

    Godfather

  • DISH Representative
  • 359 posts
Joined: Jan 18, 2011

Posted 02 September 2011 - 10:50 PM

Just to be sure, have you tried a Hard Reset (unplugging from the power for 10 seconds). I would also like to run a check switch test to see if the receiver is detecting a signal loss. If you would like so further assistance, please feel free to PM me and I will assist you in getting this issue resolved. Thank you!

Mary Catherine Brady
Team Lead- Dish Internet Response Team

Sunday, Tuesday-Thursday 3:30pm-12:00am, Monday 11:30am-8:00pm (MST)

 





spam firewall