Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Strange Audio Loss on 622


  • Please log in to reply
No replies to this topic

#1 ONLINE   BillJ

BillJ

    Icon

  • Registered
  • 823 posts
Joined: May 05, 2005

Posted 11 September 2011 - 04:55 AM

I almost never use DishHome Interactive but in boredom yesterday I decided to see what was there. No problem accessing it and I played around for a while. The problem came when I exited it. I had no audio when I went back to regular programming. I tried everything to no avail. Then I swapped tuners and there was audio on the other tuner. Swapped back and still no audio on the first tuner. I finally forced a reboot with the power button and that fixed it. Guess I'll keep my hands off the DishHome button from now on. It's mostly a gimmick anyway.

...Ads Help To Support This SIte...



Protected By... spam firewall...And...