Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Sportstime Ohio Audio Skipping during away games


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   energyx

energyx

    Cool Member

  • Registered
  • 23 posts
Joined: Aug 08, 2011

Posted 14 September 2011 - 05:07 PM

Can someone confirm the feed is crap? On most away Indians games, the audio skips about every 30 seconds. Happens on both receivers (HR24, H25) via analog and digital outputs. Doesn't happen during commercials and I never had this problem with Time Warner... Very annoying.

...Ads Help To Support This SIte...

#2 OFFLINE   gpg

gpg

    Hall Of Fame

  • DBSTalk Club
  • 1,710 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 14 September 2011 - 06:44 PM

Not happening here tonight on analog outputs although I have had it happen in the past.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#3 OFFLINE   energyx

energyx

    Cool Member

  • Topic Starter
  • Registered
  • 23 posts
Joined: Aug 08, 2011

Posted 15 September 2011 - 07:09 PM

It's happening again tonight during the Rangers game. I watched a studio show on STO earlier and had no problem. What could be causing this only for me on both receivers, and only during away games? Where do I start to troubleshoot? If I contact CS, they just will have me reboot, etc.

My signals are all over 88 on 99c and 103ca/cb.




spam firewall