Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

VIP722 slow guide response


  • Please log in to reply
112 replies to this topic

#101 OFFLINE   Henry

Henry

    Retired Member

  • DBSTalk Club
  • 3,276 posts
  • LocationPine, CO
Joined: Nov 15, 2007

Posted 08 January 2012 - 02:46 PM

I've had 7.50 for about a month now. Only problem I've really had is that one of the modem sleeping when using BBMP streaming (in HD especially)

(Oh, now that I think of it, there was one instance where I had the HD channels come in in SD & it took a reboot to get them back to normal-I can live with that if it's infrequent)



Thanks, CeeWoo;

Do you remember having the sluggish EPG before you got L7.50?

also...

I'm assuming you didn't have a repeat HD-to-SD lock up?
VIP722kDVR (Living Room)
VIP211 (Bedroom)
VIP622DVR (Art Room)

DMA 18 (Denver)

...Ads Help To Support This SIte...

#102 OFFLINE   CeeWoo

CeeWoo

    Godfather

  • Registered
  • 348 posts
Joined: Dec 01, 2008

Posted 08 January 2012 - 03:41 PM

Thanks, CeeWoo;

Do you remember having the sluggish EPG before you got L7.50?

also...

I'm assuming you didn't have a repeat HD-to-SD lock up?


Correct-I haven't had a repeat HD-to-SD lockup
I haven't noticed the sluggish EPG on the 722k. But that could be because the 211k in my bedroom has been so sluggish that anything faster becomes a godsend. Honestly, I can almost take a nap in between some of the guide flips I've made on the 211 ;). Also, the 211k for me, seemed to became sluggish AFTER I connected an external hd to it to get the DVR function. It was fine before that (as I recall).

Edited by CeeWoo, 08 January 2012 - 03:46 PM.


#103 OFFLINE   Henry

Henry

    Retired Member

  • DBSTalk Club
  • 3,276 posts
  • LocationPine, CO
Joined: Nov 15, 2007

Posted 09 January 2012 - 01:05 PM

Correct-I haven't had a repeat HD-to-SD lockup
I haven't noticed the sluggish EPG on the 722k. But that could be because the 211k in my bedroom has been so sluggish that anything faster becomes a godsend. Honestly, I can almost take a nap in between some of the guide flips I've made on the 211 ;). Also, the 211k for me, seemed to became sluggish AFTER I connected an external hd to it to get the DVR function. It was fine before that (as I recall).


Thanks again CeeWoo. I too have a 211 in my bedroom. Mine has not been converted it into a DVR and I don't have a problem with the EPG.
VIP722kDVR (Living Room)
VIP211 (Bedroom)
VIP622DVR (Art Room)

DMA 18 (Denver)

#104 OFFLINE   Grandude

Grandude

    RichardParker II

  • Registered
  • 877 posts
Joined: Oct 21, 2004

Posted 10 January 2012 - 10:23 AM

Also, the 211k for me, seemed to became sluggish AFTER I connected an external hd to it to get the DVR function. It was fine before that (as I recall).

It sounds to me like you have an external hard drive problem. What make and model? If it were me I would try a different (brand) HDD.

Brian...reporting from the left coast
 2 Hoppers,1 Joey, 1 VIP211K active receivers
 I still believe in magic
!


#105 OFFLINE   Henry

Henry

    Retired Member

  • DBSTalk Club
  • 3,276 posts
  • LocationPine, CO
Joined: Nov 15, 2007

Posted 10 January 2012 - 12:36 PM

It sounds to me like you have an external hard drive problem. What make and model? If it were me I would try a different (brand) HDD.


Or it could be that the external drive is asleep and needs a few seconds to spin up. :confused:
VIP722kDVR (Living Room)
VIP211 (Bedroom)
VIP622DVR (Art Room)

DMA 18 (Denver)

#106 OFFLINE   CeeWoo

CeeWoo

    Godfather

  • Registered
  • 348 posts
Joined: Dec 01, 2008

Posted 10 January 2012 - 03:28 PM

It sounds to me like you have an external hard drive problem. What make and model? If it were me I would try a different (brand) HDD.


Western Digital My Book Essential 1TB (which I picked up after reading some of the threads here)

#107 OFFLINE   Grandude

Grandude

    RichardParker II

  • Registered
  • 877 posts
Joined: Oct 21, 2004

Posted 11 January 2012 - 11:22 AM

Or it could be that the external drive is asleep and needs a few seconds to spin up. :confused:

I guess that would be a 'problem' then and that is why I didn't mention that specifically. :grin:
It seems to me, and I could be wrong of course, but a hard drive used as the drive for a DVR must run all the time.

Brian...reporting from the left coast
 2 Hoppers,1 Joey, 1 VIP211K active receivers
 I still believe in magic
!


#108 OFFLINE   Henry

Henry

    Retired Member

  • DBSTalk Club
  • 3,276 posts
  • LocationPine, CO
Joined: Nov 15, 2007

Posted 11 January 2012 - 11:38 AM

I guess that would be a 'problem' then and that is why I didn't mention that specifically. :grin:
It seems to me, and I could be wrong of course, but a hard drive used as the drive for a DVR must run all the time.


Agree. I can't prove it one way or another, but for all I know, the conversion process necessary to make a 211 a DVR may already contain a sleep inhibitor. :confused:

I simply don't know and that's why I mentioned it.
VIP722kDVR (Living Room)
VIP211 (Bedroom)
VIP622DVR (Art Room)

DMA 18 (Denver)

#109 OFFLINE   Grandude

Grandude

    RichardParker II

  • Registered
  • 877 posts
Joined: Oct 21, 2004

Posted 11 January 2012 - 11:42 AM

Western Digital My Book Essential 1TB (which I picked up after reading some of the threads here)

Now that surprises me as I almost exclusively use Western Digital drives for everything.

I thought I was going to have to eat my words about HDD problems as I went out to the garage where my 211K is and turned it on along with the TV it is connected to and couldn't get the remote to bring up the guide or change channels. Then I realized that since it was about 40 degrees in the garage the remote was virtually dead. Placed it on top of the 211 to warm it up and came back in an hour and it was starting to work.

Noticed only a two day guide and discovered that I hadn't turned on the external disk drive. I don't spend too much time in the garage in the winter time, I hate the cold, so had turned most everything off.

Anyway, after warm up, rebooting for the DVR connection and guide download, the 211K was now working up to normal speed. That was yesterday.

This morning I went out again and check. The external drive was still spinning, the remote still working, I left it on top of the external drive to keep it warm, and the 211k was very responsive. Pretty much the same as my 622 and 722.

If I were you, I would check to see if your external drive is spinning down after a while. I can feel if mine are spinning just by putting my hand on them.
If it is spinning down then that would definitely be a slow response problem for you.

It seems to me, and again I could be wrong about this, but the 211k should be stroking the hard drive continually even when the 211k is off and that would keep it spinning all the time. The internal drives in the 622/722 series are always spinning.

Sorry for rambling.................:)

Edited by Grandude, 11 January 2012 - 11:46 AM.
spelling

Brian...reporting from the left coast
 2 Hoppers,1 Joey, 1 VIP211K active receivers
 I still believe in magic
!


#110 OFFLINE   fuzzface

fuzzface

    Mentor

  • Registered
  • 44 posts
Joined: Feb 01, 2011

Posted 18 January 2012 - 04:54 PM

I've been having that EPG issue on and off for a couple of months (usually once a week).
Got L750 last night. Everything is tip top at the moment.


Knock on wood, but since I got L750 I have had no issues with sluggishish, random reboots, nor with EPG guide day loss. :D

#111 OFFLINE   CeeWoo

CeeWoo

    Godfather

  • Registered
  • 348 posts
Joined: Dec 01, 2008

Posted 18 January 2012 - 05:26 PM

LOL-wasn't a ramble at all

I did a system reset & unplugged the HD (which I'm guessing could in effect reset it-if there is such a thing). reconnected everything and the 211k and HD are 'chipper' again.

Now if the bugs in my 722k (L7.50) were only as easy to fix LOL (In addition to it getting sleepy when downloading on BBMP, the guide response has started getting sluggish as well...and now I'm starting to get the HD screen frozen in SD after checking weather-often). Funny though that I've had 7.50 for about 6 weeks (I may have been one of the first who got the upgrade) and just now am having some of these problems in the last week or so.

Now that surprises me as I almost exclusively use Western Digital drives for everything.

I thought I was going to have to eat my words about HDD problems as I went out to the garage where my 211K is and turned it on along with the TV it is connected to and couldn't get the remote to bring up the guide or change channels. Then I realized that since it was about 40 degrees in the garage the remote was virtually dead. Placed it on top of the 211 to warm it up and came back in an hour and it was starting to work.

Noticed only a two day guide and discovered that I hadn't turned on the external disk drive. I don't spend too much time in the garage in the winter time, I hate the cold, so had turned most everything off.

Anyway, after warm up, rebooting for the DVR connection and guide download, the 211K was now working up to normal speed. That was yesterday.

This morning I went out again and check. The external drive was still spinning, the remote still working, I left it on top of the external drive to keep it warm, and the 211k was very responsive. Pretty much the same as my 622 and 722.

If I were you, I would check to see if your external drive is spinning down after a while. I can feel if mine are spinning just by putting my hand on them.
If it is spinning down then that would definitely be a slow response problem for you.

It seems to me, and again I could be wrong about this, but the 211k should be stroking the hard drive continually even when the 211k is off and that would keep it spinning all the time. The internal drives in the 622/722 series are always spinning.

Sorry for rambling.................:)



#112 OFFLINE   kucharsk

kucharsk

    Godfather

  • Registered
  • 473 posts
Joined: Sep 19, 2006

Posted 20 February 2013 - 04:41 AM

One of my 722s just started doing this again; seconds between registration of key presses. :(

#113 OFFLINE   Henry

Henry

    Retired Member

  • DBSTalk Club
  • 3,276 posts
  • LocationPine, CO
Joined: Nov 15, 2007

Posted 20 February 2013 - 09:55 AM

Yeah, I've noticed some latency on my 722 recently, but not as bad as before.
VIP722kDVR (Living Room)
VIP211 (Bedroom)
VIP622DVR (Art Room)

DMA 18 (Denver)




Protected By... spam firewall...And...