Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

No guide after Friday 10/28/11


  • Please log in to reply
144 replies to this topic

#1 OFFLINE   chouseman

chouseman

    AllStar

  • Registered
  • 59 posts
Joined: Feb 09, 2010

Posted 26 October 2011 - 11:11 PM

Just noticed I haven nothing scheduled to record after Friday. When I try to skip past Friday in the guide I get an error notice and an offer to update the guide - which I accept. The update takes quite a while (long pause at 1/3 complete) but seems to finish or at least left no error on the screen (I walked away and came back), after that there was still no programming after Friday. In fact the guide ends *exactly* at midnight. I'm pretty sure my bill is paid past Friday.

Checking System Info, all 3 satellites are green (119, 110, 129). I believe I have all the channels that are supposed to be there. The only recent change is I moved the receiver to a different room.

Since I don't see other complaints, I'm guessing it's me and not everyone, and so I must have a receiver issue of some sort. Any magic button combinations that solve this, or do I call Dish tech support next?

Oh yeah, this is a 722K, f/w L690.

...Ads Help To Support This SIte...

#2 OFFLINE   chouseman

chouseman

    AllStar

  • Topic Starter
  • Registered
  • 59 posts
Joined: Feb 09, 2010

Posted 26 October 2011 - 11:41 PM

NM. Pulled the plug and restarted, and the guide goes to Friday 11/4 now.

#3 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,460 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 27 October 2011 - 12:56 AM

I have seen this before too... every once in a while I'll have a night when something screws up and the update doesn't happen like it is supposed to.

Hopefully yours is that random thing, and not a sign of something else going (like the hard drive).

-- I like to go fast (not really)


#4 OFFLINE   klang

klang

    Hall Of Fame

  • DBSTalk Club
  • 1,268 posts
  • LocationNear Houston, TX
Joined: Oct 14, 2003

Posted 27 October 2011 - 06:23 AM

Similar thing happened to my 722 yesterday, Wednesday. In my case the guide update worked OK.

#5 OFFLINE   tampa8

tampa8

    Godfather/Supporter

  • Registered
  • 1,803 posts
Joined: Mar 30, 2002

Posted 27 October 2011 - 07:37 AM

You are all wrong, it's because the world is coming to an end apparently on the 28th. :lol:

#6 ONLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 909 posts
Joined: Dec 28, 2010

Posted 27 October 2011 - 07:57 AM

Normally, unplugging the receiver for 10 seconds and rebooting will take care of the issue or running a check switch. If either doesn't work, it probably a hard drive issue. Thanks.

#7 OFFLINE   brucegrr

brucegrr

    Icon

  • Registered
  • 609 posts
  • LocationNey, Ohio
Joined: Sep 14, 2006

Posted 27 October 2011 - 07:58 AM

You are all wrong, it's because the world is coming to an end apparently on the 28th. :lol:


+1 :lol:

#8 OFFLINE   fuzzface

fuzzface

    Mentor

  • Registered
  • 44 posts
Joined: Feb 01, 2011

Posted 27 October 2011 - 10:52 AM

I had the EXACT same issue last night on my 722K. It's weird because my FOX station showed "World Series 2011" at around 7 pm or so and by 8pm showed "Wold Series postponed" and the info indicated that the game would be played the next day. How did THAT update in the guide happen? That's when I noticed I couldn't go past Friday in the guide. Downloaded a new guide and all was OK.

#9 OFFLINE   garywiley

garywiley

    Mentor

  • Registered
  • 34 posts
Joined: Jun 16, 2007

Posted 28 October 2011 - 09:25 AM

Over the last several weeks my 2 - 622's intermittently only download 2 days of guide content. I can manually download 9 days of programing. I have powered down both units, but the problem continues.

#10 ONLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 909 posts
Joined: Dec 28, 2010

Posted 28 October 2011 - 09:44 AM

Are you just powering off the receivers or unplugging the receivers from the electrical outlets? If you haven't done so, try unplugging. If that doesn't work, run a check switch and let it complete the download process. Please let me know if that works. Thanks.

Over the last several weeks my 2 - 622's intermittently only download 2 days of guide content. I can manually download 9 days of programing. I have powered down both units, but the problem continues.



#11 OFFLINE   klang

klang

    Hall Of Fame

  • DBSTalk Club
  • 1,268 posts
  • LocationNear Houston, TX
Joined: Oct 14, 2003

Posted 01 November 2011 - 11:47 AM

Odd, this happened to my 722 again today. I was checking my DVR recording schedule and noticed it only went out through tomorrow, Wednesday. I advanced the guide far enough to force a download and it worked fine. I had checked the schedule yesterday or Sunday and it showed the normal period.

#12 OFFLINE   phrelin

phrelin

    Hall Of Fame

  • Registered
  • 13,319 posts
  • LocationNorthern California Redwoods
Joined: Jan 18, 2007

Posted 01 November 2011 - 12:26 PM

It's happened to me four times since L7.21 was installed. It's not like it's never happened before, but it happens more frequently.

Also, I've done a Check Switch each time to start the guide reloading which works - I get the updated guide. But twice it didn't give me access to the scheduled recordings. A hard reboot (unplug) fixed it, but that shouldn't be necessary.

I haven't passed this on to Echostar engineering as I'm not sure my contact info is current. Perhaps someone else could do that?

"In a hundred years there'll be a whole new set of people."
"Always poke the bears. They sleep too much for their own good."

"If you're good enough, they'll talk about you." - Tom Harmon
A GEEZER who remembers watching TV in 1951 and was an Echostar customer from 1988 to 2008, now a Dish Network customer.
My AV Setup
My Slingbox Pro HD Experience
My Blog: The Redwood Guardian


#13 OFFLINE   klang

klang

    Hall Of Fame

  • DBSTalk Club
  • 1,268 posts
  • LocationNear Houston, TX
Joined: Oct 14, 2003

Posted 01 November 2011 - 12:42 PM

I went ahead with a reboot, several of my scheduled recordings weren't correct even after the guide update. All is good now. Guess I need to check more often.

#14 OFFLINE   garywiley

garywiley

    Mentor

  • Registered
  • 34 posts
Joined: Jun 16, 2007

Posted 07 November 2011 - 11:53 AM

I have done several power unplug resets without success. I did another power unplug followed by a check switch and the problem appears corrected.

#15 OFFLINE   garywiley

garywiley

    Mentor

  • Registered
  • 34 posts
Joined: Jun 16, 2007

Posted 19 November 2011 - 02:12 PM

This morning both of my 622 had incomplete guides. I have done multiple check switches and power unplugs, but the problem reoccurs.

#16 OFFLINE   garywiley

garywiley

    Mentor

  • Registered
  • 34 posts
Joined: Jun 16, 2007

Posted 19 November 2011 - 02:15 PM

This morning both of my 622's had incomplete guides. I have done multiple check switches and power unplugs, but the problem reoccurs.

#17 OFFLINE   MaryB@DishNetwork

MaryB@DishNetwork

    Godfather

  • DISH Representative
  • 359 posts
Joined: Jan 18, 2011

Posted 19 November 2011 - 05:45 PM

This morning both of my 622's had incomplete guides. I have done multiple check switches and power unplugs, but the problem reoccurs.


Hi, I would like to help with your loss of the guide information. Can you please send me a Pm with your account information, so I can review your sats & equipment? When you run the check switch test, then the receiver reboots, what messages appear on the TV? If you have the 3 digit codes in the top right it would be helpful. Does the message appear saying it is downloading the programming guide? Does the message progress at all? Thanks!

Mary Catherine Brady
Team Lead- Dish Internet Response Team

Sunday, Tuesday-Thursday 3:30pm-12:00am, Monday 11:30am-8:00pm (MST)

 


#18 OFFLINE   esl1885

esl1885

    New Member

  • Registered
  • 10 posts
Joined: Nov 16, 2011

Posted 20 November 2011 - 08:42 AM

I have been fighting this problem for a month. Go to bed with a 10 day guide, get up in the morning with a 2 day guide. Dish replaced the rx and LNB, same problem.

Now it has changed. Last Wed. I had a 10 day guide, got up Thur. and I had a 9 day guide, Fri. I had an 8 day guide, Sat. a 7 day guide, and today I have a 6 day guide. The end day and time has stayed the same, so I am using up the guide 1 day at a time, which means I am getting no updates at all. And it has quit deleting the BBMP recordings every night.

I am waiting on my 3rd receiver and we will see how this works out.

Dish says they have no clue and most techs say they have never heard of the problem.
But, I sure am finding a lot posts where people report having the problem.

Sam

#19 OFFLINE   phrelin

phrelin

    Hall Of Fame

  • Registered
  • 13,319 posts
  • LocationNorthern California Redwoods
Joined: Jan 18, 2007

Posted 02 December 2011 - 06:17 PM

I have been fighting this problem for a month. Go to bed with a 10 day guide, get up in the morning with a 2 day guide. Dish replaced the rx and LNB, same problem.

Now it has changed. Last Wed. I had a 10 day guide, got up Thur. and I had a 9 day guide, Fri. I had an 8 day guide, Sat. a 7 day guide, and today I have a 6 day guide. The end day and time has stayed the same, so I am using up the guide 1 day at a time, which means I am getting no updates at all. And it has quit deleting the BBMP recordings every night.

I am waiting on my 3rd receiver and we will see how this works out.

Dish says they have no clue and most techs say they have never heard of the problem.
But, I sure am finding a lot posts where people report having the problem.

Sam

This has happened to me numerous times over the past couple of months including this morning. At first I thought my 722's drive was going. But now I'm 99% sure it is a problem with the last one or two firmware/software versions.

At times it gets goofier in that when I force a guide download I get the guide but can't get the timer function to "find it" without a hard reboot, a problem I posted about in another thread.

And as I said there, I just got the latest firmware/software update for my 612 which altered the Dish On Demand menu to conform with the 722's screen. Guess what, I've had one guide download glitch since then on the 612 which I never had before.

I don't have access to anyone at Echostar Engineering anymore, so I just put up with it in hopes the a DIRT person will pass on seeing significant multiple reports of this problem. As I said, IMHO it is a firmware/software problem that came along with the menus that give me access to the Blockbuster stuff I'll never use. If for some reason I cannot maintain our Dish stuff (and at my age that's possible), I can guarantee you my wife will switch to Comcast as it is a complexity that shouldn't have lasted five days.

Again, if a DIRT person reads this, the problem is in the recent firmware/software. You'll just have to take my word for it as it's been a few years since I've provided technical support to Echostar Engineering and can't give you an Echostar Engineer for a reference any more. I know what I'm talking about when it comes to computer behavior.

"In a hundred years there'll be a whole new set of people."
"Always poke the bears. They sleep too much for their own good."

"If you're good enough, they'll talk about you." - Tom Harmon
A GEEZER who remembers watching TV in 1951 and was an Echostar customer from 1988 to 2008, now a Dish Network customer.
My AV Setup
My Slingbox Pro HD Experience
My Blog: The Redwood Guardian


#20 OFFLINE   MaryB@DishNetwork

MaryB@DishNetwork

    Godfather

  • DISH Representative
  • 359 posts
Joined: Jan 18, 2011

Posted 02 December 2011 - 06:38 PM

Again, if a DIRT person reads this, the problem is in the recent firmware/software. You'll just have to take my word for it as it's been a few years since I've provided technical support to Echostar Engineering and can't give you an Echostar Engineer for a reference any more. I know what I'm talking about when it comes to computer behavior.


In light of what phrelin posted and how many other are reporting this issue: Anyone having this exact issue with the guide disappearing, please send me your account information, let me know specifically what receiver is experiencing this issue, and for how long and I will the reports placed ASAP so we can get this issue resolved. Thank you!

Mary Catherine Brady
Team Lead- Dish Internet Response Team

Sunday, Tuesday-Thursday 3:30pm-12:00am, Monday 11:30am-8:00pm (MST)

 





spam firewall