Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

OTA Problem With 622


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Don M

Don M

    Legend

  • Registered
  • 130 posts
Joined: Jul 01, 2006

Posted 13 November 2011 - 12:16 AM

I have a 622 that has developed a problem with recorded OTA programs. I can watch OTA programs with no problem. All OTA channels show strong signal strength. When I record an OTA program and try to view it, however, the picture breaks up and pixilates too much to watch. I can record and play back programs from DISH just fine. Any ideas as to what I can do to correct this issue or is it time for a new receiver? Thanks for any help.

...Ads Help To Support This SIte...

#2 OFFLINE   Steve H

Steve H

    Icon

  • Registered
  • 625 posts
Joined: May 15, 2006

Posted 17 November 2011 - 08:40 AM

I had almost the same problem with my old 622, it was BOTH on OTA and Sat. recordings but never on live TV. Tech told me the hard drive was going bad.........
Samsung 55" LED
Yamaha RX-V565
Bose Acoustimass 6
Hopper & 1 Joey

Location - Mt. WhereinthehellamI? So. Utah

#3 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 17 November 2011 - 01:30 PM

You may have a bad sector on the HD. Have you tried unplugging the receiver for 10 seconds and plugging it back in to reboot the receiver. Unplugging the receiver will clear out the memory and have everything reload - like a computer. Please let me know if this helps. Thanks.

I have a 622 that has developed a problem with recorded OTA programs. I can watch OTA programs with no problem. All OTA channels show strong signal strength. When I record an OTA program and try to view it, however, the picture breaks up and pixilates too much to watch. I can record and play back programs from DISH just fine. Any ideas as to what I can do to correct this issue or is it time for a new receiver? Thanks for any help.



#4 OFFLINE   Don M

Don M

    Legend

  • Topic Starter
  • Registered
  • 130 posts
Joined: Jul 01, 2006

Posted 19 November 2011 - 01:42 AM

You may have a bad sector on the HD. Have you tried unplugging the receiver for 10 seconds and plugging it back in to reboot the receiver. Unplugging the receiver will clear out the memory and have everything reload - like a computer. Please let me know if this helps. Thanks.


I tried the unplug, but the problem was still there. I will contact DISH to see about a replacement receiver. Thanks for your suggestion.




spam firewall