Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Where did my pretty show icons go on my 922?


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   schmack

schmack

    AllStar

  • Registered
  • 58 posts
Joined: Sep 10, 2005

Posted 12 December 2011 - 04:22 AM

I replaced my 922 due to problems with Sling, but my new 922 doesn't have nice show-related icons for recordings anymore. Now I get the channel icon instead. Is there a setting I need to change?

BTW, the new Sling works once out of 10 times I try to launch a stream.

...Ads Help To Support This SIte...

#2 OFFLINE   tampa8

tampa8

    Godfather/Supporter

  • Registered
  • 1,812 posts
Joined: Mar 30, 2002

Posted 12 December 2011 - 09:32 AM

It takes a day or so for everything to load correctly on the 922. (From reading other posts)

#3 OFFLINE   MattG@DISH Network

MattG@DISH Network

    Icon

  • DISH Representative
  • 563 posts
Joined: Jan 06, 2011

Posted 12 December 2011 - 07:03 PM

It takes a day or so for everything to load correctly on the 922. (From reading other posts)


I agree with the above statement. It took about a day for mine to load the show tiles, channel logos, and all of the remote codes. Give it a day or two, and all should be well :D

Matthew "Speedy" Gonzales
Social Media

Monday/Tuesday/Thursday/Friday 11a-10p MT.  Off: Weds/Sat/Sun.





Protected By... spam firewall...And...