Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Pixellation with newest update


  • Please log in to reply
28 replies to this topic

#1 OFFLINE   satcrazy

satcrazy

    Icon

  • Registered
  • 714 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 09 January 2012 - 12:48 PM

Posting this again, with added info.

The newest update did indeed get rid of my guide lag [ Yea!]

However, I am now experiencing brief pixellation/audio drop intermittently, especially at the top of the hour.

Since I noticed a large percentage is time sensitive [ again, top of the hour],this led me to believe It is not signal interference on my end.

Anyone else out there with this problem on their 222k since the update, "L594"?

Thanks!

...Ads Help To Support This SIte...

#2 OFFLINE   MONGO MAN

MONGO MAN

    New Member

  • Registered
  • 3 posts
Joined: Feb 20, 2012

Posted 21 February 2012 - 02:14 PM

I have a 211k-when I had the Free 30th anniversary offer HBO the sound would drop out & sometimes pixilate when I pressed any button on the remote.
now the box doesn't recognize the remote for about a minute or two ---mostly on the top of the hour.
:nono2::nono2:

#3 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 21 February 2012 - 02:56 PM

Does this occur when you first turn on your TV? Please let me know. Thanks.

I have a 211k-when I had the Free 30th anniversary offer HBO the sound would drop out & sometimes pixilate when I pressed any button on the remote.
now the box doesn't recognize the remote for about a minute or two ---mostly on the top of the hour.
:nono2::nono2:



#4 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 21 February 2012 - 03:37 PM

Posting this again, with added info.

The newest update did indeed get rid of my guide lag [ Yea!]

However, I am now experiencing brief pixellation/audio drop intermittently, especially at the top of the hour.

Since I noticed a large percentage is time sensitive [ again, top of the hour],this led me to believe It is not signal interference on my end.

Anyone else out there with this problem on their 222k since the update, "L594"?

Thanks!


I recently noticed that my 222k pixelates as my clocks are striking the hour. I've been curious about it.

#5 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 24 February 2012 - 07:56 AM

Is this occurring on all your channels or just one particular channel. Which channel is this happening on? Please let me know. Thanks.

I recently noticed that my 222k pixelates as my clocks are striking the hour. I've been curious about it.



#6 OFFLINE   knot

knot

    Mentor

  • Registered
  • 38 posts
Joined: Feb 04, 2010

Posted 24 February 2012 - 12:23 PM

Posting this again, with added info.

The newest update did indeed get rid of my guide lag [ Yea!]

However, I am now experiencing brief pixellation/audio drop intermittently, especially at the top of the hour.

Since I noticed a large percentage is time sensitive [ again, top of the hour],this led me to believe It is not signal interference on my end.

Anyone else out there with this problem on their 222k since the update, "L594"?

Thanks!


Yes, my 222k is experiencing just what you have described. It is always just as the program ends at the top of the hour



Is this occurring on all your channels or just one particular channel. Which channel is this happening on? Please let me know. Thanks.



It has occurred on 120, 182, and 192 that i know of for sure.

#7 OFFLINE   satcrazy

satcrazy

    Icon

  • Topic Starter
  • Registered
  • 714 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 26 February 2012 - 02:38 PM

Is this occurring on all your channels or just one particular channel. Which channel is this happening on? Please let me know. Thanks.


Hello Ray

This has been going on since the update, and not on particular channels.

Recently I've noticed that Now I get a glitch [ the audio stumbles, and the picture freezes/stumbles] at the 15 minute mark. It doesn't happen faithfully every hour, but It's certainly happening. It also doesn't last for more than a couple of seconds, but when it does, I look at the clock, and sure enough, pixelation at the top of the hour, glitching at the 15 minute mark.

Since it seems to be time controlled, what is your take on this?

If my reciever was a dvr, it would capture this problem.

Thanks to those who replied, I'm not alone!

Edited by satcrazy, 27 February 2012 - 08:01 PM.


#8 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 01 March 2012 - 09:04 AM

I started noticing the pixelation at half past the hour then last night "psych" was scheduled to end at 10:05 and that was when the pixelation happened. It happens when the EPG progresses to a new program. Blame the EPG.

Edited by John79605, 01 March 2012 - 05:27 PM.


#9 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 01 March 2012 - 09:18 AM

When did you begin noticing the pixelation? What software version do you have? A software update occurred early this morning for the 222k but may not have downloaded yet. Please let me know. Thanks.

I started noticing the pixelation at half past the hour then lastg night "psych" was scheduled to end at 10:05 and that was when the pixelation happened. It happens when the EPG progresses to a new program. Blame the EPG.



#10 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 01 March 2012 - 05:29 PM

I have had software 594 since the middle of December but I started noticing the pixelation about a month ago.

#11 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 02 March 2012 - 01:35 PM

That is not the latest version. Please let me know after you receive the update if you are still experiencing pixelation. Thanks.

I have had software 594 since the middle of December but I started noticing the pixelation about a month ago.



#12 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 08 March 2012 - 09:03 AM

I got L595 today and I got the pixelation at 9am.

#13 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 08 March 2012 - 11:26 AM

Have you run a check switch test on your receiver yet? Please let me know. Thanks.

I got L595 today and I got the pixelation at 9am.



#14 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 08 March 2012 - 09:12 PM

I have run Check Switch. It completes so quickly I end up wondering if it actually checked the switch.

#15 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 09 March 2012 - 10:39 AM

It shouldn't run quickly. A check switch, depending upon the receiver, will last for several minutes. It can take up to 10 minutes in some cases. Please try running it again and if it ends quickly, run again to see if it will run correctly. Please let me know. Thanks.

I have run Check Switch. It completes so quickly I end up wondering if it actually checked the switch.



#16 OFFLINE   satcrazy

satcrazy

    Icon

  • Topic Starter
  • Registered
  • 714 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 09 March 2012 - 01:51 PM

It shouldn't run quickly. A check switch, depending upon the receiver, will last for several minutes. It can take up to 10 minutes in some cases. Please try running it again and if it ends quickly, run again to see if it will run correctly. Please let me know. Thanks.


Ray,

What are the menu numbers for check switch?

#17 ONLINE   John79605

John79605

    Legend

  • Registered
  • 126 posts
Joined: Feb 09, 2007

Posted 09 March 2012 - 01:57 PM

Ray, is check switch supposed to cause a download of the latest software? I got that yesterday. Just now I unplugged the 222k and disconnected the tuner 1 and tuner 2 cables and check switch went through 38 steps. I saved that. When I reconnected the cables check switch went through 3 steps and took just seconds.

#18 OFFLINE   satcrazy

satcrazy

    Icon

  • Topic Starter
  • Registered
  • 714 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 24 March 2012 - 02:43 PM

Still noticing pixellation at the top of the hour.

Was watching "E" HD when it happened.

I'm at L 595 software. Stared with L594

#19 OFFLINE   Skeeterman

Skeeterman

    Legend

  • Registered
  • 211 posts
Joined: Jun 24, 2003

Posted 24 March 2012 - 07:08 PM

I can tell you there are many problems with these software updates as they are called. There are a number of little quirks that take place after a update.
I've learn a lot by going into the receiver's "menu", hit 6.."System Setup, and 5 "Factory Defaults", and all is well until Dish does their thing once more.
My question would be. If the 211K came out working okay, why mess with it?

#20 OFFLINE   satcrazy

satcrazy

    Icon

  • Topic Starter
  • Registered
  • 714 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 25 March 2012 - 10:28 AM

I can tell you there are many problems with these software updates as they are called. There are a number of little quirks that take place after a update.
I've learn a lot by going into the receiver's "menu", hit 6.."System Setup, and 5 "Factory Defaults", and all is well until Dish does their thing once more.
My question would be. If the 211K came out working okay, why mess with it?


Thanks for the tip, does factory default actually eliminate the previous "software updates"?

Don't understand your last sentence. Only one poster with a 211k problem, never found out if his problem was resolved, the rest of us have the 222k.

thanks




spam firewall