Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

S-L-O-W


  • Please log in to reply
28 replies to this topic

#1 OFFLINE   AntAltMike

AntAltMike

    Hall Of Fame

  • Registered
  • 2,834 posts
  • LocationCollege Park MD (just outside Wash, DC)
Joined: Nov 20, 2004

Posted 20 January 2012 - 09:39 PM

See thread title for details.

...Ads Help To Support This SIte...

#2 OFFLINE   Robert L

Robert L

    Legend

  • Registered
  • 205 posts
Joined: Dec 13, 2005

Posted 20 January 2012 - 10:05 PM

Yeah, this site is extremely slow to load. It hasn't been fast for awhile but would go ahead and load fairly well. Today its almost not working, and I tried on 3 different computers. All were using IE9

Loads the top half and stops. Maybe something to do with the ad's.
3- HR20-700, 2-HR24-500, Native on, 5- Networked (wired), FIOS, Slimline dish, Swm-16,HD receiver for music
Various displays & projectors, using HDMI

#3 OFFLINE   B Newt

B Newt

    Icon

  • Registered
  • 690 posts
Joined: Aug 12, 2007

Posted 20 January 2012 - 10:26 PM

IE9? EEEWWWW......

HR20-100 s/w version 0x087f
au9 dish NO multiswitch or diplexers.
Internet connection via WIFI.


#4 OFFLINE   MysteryMan

MysteryMan

    Hall Of Fame

  • DBSTalk Club
  • 6,723 posts
  • LocationUSA
Joined: May 17, 2010

Posted 21 January 2012 - 05:45 AM

Late yesterday I was experiencing the slow hang up on IE 9. Experienced the same thing when I switched to Google. This morning the site is fast and working normally.

DirecTV customer since 1995.


#5 OFFLINE   AntAltMike

AntAltMike

    Hall Of Fame

  • Topic Starter
  • Registered
  • 2,834 posts
  • LocationCollege Park MD (just outside Wash, DC)
Joined: Nov 20, 2004

Posted 21 January 2012 - 09:10 AM

Back to normal, here.

#6 OFFLINE   Herdfan

Herdfan

    Hall Of Fame

  • DBSTalk Club
  • 6,013 posts
Joined: Mar 18, 2006

Posted 22 January 2012 - 08:29 AM

Nope, still slow here. FireFox 9 for Mac. Other site loading fine.

Edit: It took 17 seconds from the time I pressed POST until it finished.

#7 OFFLINE   HDJulie

HDJulie

    Icon

  • DBSTalk Club
  • 858 posts
Joined: Aug 10, 2008

Posted 22 January 2012 - 08:42 AM

Same thing for me this morning both with loading & posting.

#8 OFFLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 16,025 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 22 January 2012 - 08:46 AM

Very slow here this AM.

See post My Setup for configuration info.


#9 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,649 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 22 January 2012 - 11:11 AM

Very strange behavior this morning (9am PST) .... some pages load quickly, as normal. But getting lots of "can't access site DBSTalk ...", and many pages take a minute or more to load. I'm using Chrome if that matters.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#10 OFFLINE   Scott Kocourek

Scott Kocourek

    On the edge

  • Super Moderators
  • 9,132 posts
  • LocationWisconsin
Joined: Jun 13, 2009

Posted 22 January 2012 - 01:59 PM

Very strange behavior this morning (9am PST) .... some pages load quickly, as normal. But getting lots of "can't access site DBSTalk ...", and many pages take a minute or more to load. I'm using Chrome if that matters.

Exactly the same on IE9 here.

Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, Dish Network, or any other company.
Become a DBSTalk.com member or join the CE program HERE


#11 OFFLINE   Go Beavs

Go Beavs

    Hall Of Fame

  • DBSTalk Club
  • 3,346 posts
  • LocationPortland, OR DMA
Joined: Nov 18, 2008

Posted 22 January 2012 - 03:47 PM

I've seen the same issue on and off for a couple of days now. I use Safari and IE9 and see the same behavior on both.

Genie, Hx2x, nomad
D* customer since Oct '99


#12 OFFLINE   Nick

Nick

    Keep going - don't give up!

  • DBSTalk Club
  • 21,300 posts
  • LocationThe Beautiful Golden Isles of Coastal Georgia
Joined: Apr 23, 2002

Posted 22 January 2012 - 03:54 PM

No problems here -- must be youse guys. ;)

(IE8, only because my FF is corrupted)

.


~ 12 Year Anniversary ~
Charter Gold Club Member
DBSTalk Club ~ 21k Club
Top 10 Poster

.


#13 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,113 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 23 January 2012 - 10:42 AM

Hi Guys...Just wondering if you are still seeing an issue. One of our ad partner networks had issues and thus I removed them from the system until they can correct it. Thus that could have been the issue with the connections.

#14 OFFLINE   Scott Kocourek

Scott Kocourek

    On the edge

  • Super Moderators
  • 9,132 posts
  • LocationWisconsin
Joined: Jun 13, 2009

Posted 23 January 2012 - 10:44 AM

Hi Guys...Just wondering if you are still seeing an issue. One of our ad partner networks had issues and thus I removed them from the system until they can correct it. Thus that could have been the issue with the connections.


David things were working fine last night and are working fine today too.

Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, Dish Network, or any other company.
Become a DBSTalk.com member or join the CE program HERE


#15 OFFLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 16,025 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 23 January 2012 - 11:01 AM

Working much better, thanks!

See post My Setup for configuration info.


#16 OFFLINE   Laxguy

Laxguy

    Fortuna! Fameux des Halles

  • DBSTalk Club
  • 12,603 posts
  • LocationWinters, California
Joined: Dec 02, 2010

Posted 23 January 2012 - 11:38 AM

I have been on a lot over the last 24 hours, and did not see any slowdowns, fwiw. Usually when I do, it's fixed by a modem reset (Comcast).

[I know that you believe you understood what you think I said, but I'm not sure you realize that what you heard is not what I meant.]
"Laxguy" means a guy who loves lacrosse.

#17 OFFLINE   B Newt

B Newt

    Icon

  • Registered
  • 690 posts
Joined: Aug 12, 2007

Posted 23 January 2012 - 01:33 PM

Working fine for me using FireFox.

HR20-100 s/w version 0x087f
au9 dish NO multiswitch or diplexers.
Internet connection via WIFI.


#18 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,918 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 12 February 2012 - 01:27 PM

It's SLOW again - FF v10. Works fine a few days ago.

Not sure about network related problems, but I would look into rebuilding indexes. When it was done last time ?

#19 OFFLINE   MikeW

MikeW

    Hall Of Fame

  • Registered
  • 2,542 posts
Joined: May 16, 2002

Posted 12 February 2012 - 01:49 PM

I've been having strange log in issues. It won't "remember me". In IE9, when I log in, it displays the welcome screen, then puts me on the home page as a guest. No problem using Chrome. I deleted cookies/history and tried compatibility view, but nothing seems to have helped.

#20 OFFLINE   Richierich

Richierich

    Hall Of Fame

  • DBSTalk Club
  • 8,471 posts
Joined: Jan 10, 2008

Posted 12 February 2012 - 02:03 PM

Working fine for me!!!

Also, was not having any problems this morning. :)
*
DIRECTV CUSTOMER SINCE 1997
Here's My Setup




Protected By... spam firewall...And...