Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

S-L-O-W


  • Please log in to reply
28 replies to this topic

#21 ONLINE   Laxguy

Laxguy

    Fortuna! Fameux des Halles

  • DBSTalk Club
  • 11,565 posts
  • LocationWinters, California
Joined: Dec 02, 2010

Posted 12 February 2012 - 02:05 PM

I've been having strange log in issues. It won't "remember me". In IE9, when I log in, it displays the welcome screen, then puts me on the home page as a guest. No problem using Chrome. I deleted cookies/history and tried compatibility view, but nothing seems to have helped.


Try the cookie and cache delete again, and quit IE, wait ten minutes, throw three chicken bones, then try again. :sure:
"Laxguy" means a guy who loves lacrosse.

...Ads Help To Support This SIte...

#22 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,056 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 12 February 2012 - 02:06 PM

No issues on our side of things I can see. If you see speed issues please try running a trace route to www.dbstalk.com and see what is shown for the route. You may see that a router along the way is the issue and then you know it should clear up once the network guys fix it. (It could be anywhere along the route mind you.)

#23 OFFLINE   Richierich

Richierich

    Hall Of Fame

  • DBSTalk Club
  • 8,465 posts
Joined: Jan 10, 2008

Posted 12 February 2012 - 02:09 PM

No issues on our side of things I can see. If you see speed issues please try running a trace route to www.dbstalk.com and see what is shown for the route. You may see that a router along the way is the issue and then you know it should clear up once the network guys fix it. (It could be anywhere along the route mind you.)


How does Joe Six Pack Know How to Perform a Trace Route back to DBSTALK??? :)
*
DIRECTV CUSTOMER SINCE 1997
Here's My Setup

#24 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,719 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 12 February 2012 - 02:23 PM

No issues on our side of things I can see. If you see speed issues please try running a trace route to www.dbstalk.com and see what is shown for the route. You may see that a router along the way is the issue and then you know it should clear up once the network guys fix it. (It could be anywhere along the route mind you.)


Not that high, but real delays starting after LA points, before that it's shows ~40 ms after each hope:
...
  9    78 ms    53 ms    53 ms  xe-2-1-0.cr2.lax112.us.above.net [64.125.26.29]
 10    88 ms    88 ms    88 ms  xe-2-3-0.cr2.iah1.us.above.net [64.125.25.17]
 11    98 ms    88 ms    88 ms  xe-2-3-0.cr2.dfw2.us.above.net [64.125.31.121]
 12   139 ms    87 ms    87 ms  xe-1-1-0.er2.dfw2.us.above.net [64.125.26.214]
 13    88 ms    88 ms    87 ms  64.124.196.226.t00876-01.above.net [64.124.196.226]
 14    89 ms    89 ms    89 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
 15    88 ms    88 ms   118 ms  72.249.128.110
 16   189 ms   189 ms   189 ms  dbnet.bott.net [72.9.159.119]
Trace complete.

  9    78 ms    53 ms    53 ms  xe-2-1-0.cr2.lax112.us.above.net [64.125.26.29]
 10    88 ms    88 ms    88 ms  xe-2-3-0.cr2.iah1.us.above.net [64.125.25.17]
 11    98 ms    88 ms    88 ms  xe-2-3-0.cr2.dfw2.us.above.net [64.125.31.121]
 12   139 ms    87 ms    87 ms  xe-1-1-0.er2.dfw2.us.above.net [64.125.26.214]
 13    88 ms    88 ms    87 ms  64.124.196.226.t00876-01.above.net [64.124.196.226]
 14    89 ms    89 ms    89 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
 15    88 ms    88 ms   118 ms  72.249.128.110
 16   189 ms   189 ms   189 ms  dbnet.bott.net [72.9.159.119]
Trace complete.

  9    53 ms    53 ms    53 ms  xe-2-1-0.cr2.lax112.us.above.net [64.125.26.29]
 10    88 ms    89 ms    88 ms  xe-2-3-0.cr2.iah1.us.above.net [64.125.25.17]
 11    88 ms    88 ms    88 ms  xe-2-3-0.cr2.dfw2.us.above.net [64.125.31.121]
 12    88 ms    87 ms   102 ms  xe-1-1-0.er2.dfw2.us.above.net [64.125.26.214]
 13    87 ms    88 ms    88 ms  64.124.196.226.t00876-01.above.net [64.124.196.226]
 14   106 ms   107 ms   107 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
 15   117 ms   106 ms   106 ms  72.249.128.110
 16   205 ms   207 ms   206 ms  dbnet.bott.net [72.9.159.119]
Trace complete.


#25 OFFLINE   Blowgun

Blowgun

    Godfather

  • Registered
  • 388 posts
Joined: May 22, 2008

Posted 16 March 2012 - 09:56 PM

Looks like the slowness has returned, at least for me anyways. For the past 4 or 5 hours it's taking up to 10 minutes to load a single page or the page doesn't load at all.

This has caused the 'Go to first new post" link that's associated with new posts in existing threads to timeout and disappear, since the 'New Post' link is only available for certain period of time.

It's so bad right now I had to edit this post at a different forum website because previewing the post at DBSTalk was taking a very long time. I don't know if I can even submit this reply. Two previous attempts showed no indication that they made it.

At the moment a trace to dbstalk.com doesn't look to good. Here's where the trace starts to fall apart:
10    41 ms    37 ms    37 ms  sjoeosr03-gex3-1.pac.sta.suddenlink.net [66.76.175.129]
11     *       38 ms     *     sjoeosr01-10gex1-3.pac.sta.suddenlink.net [66.76.175.33]
12    98 ms    97 ms    98 ms  173-219-251-43-link.sta.suddenlink.net [173.219.251.43]
13   102 ms    98 ms     *     173-219-243-37-link.sta.suddenlink.net [173.219.243.37]
14    98 ms    97 ms    97 ms  173-219-243-24-link.sta.suddenlink.net [173.219.243.24]
15   102 ms   104 ms     *     173-219-243-34-link.sta.suddenlink.net [173.219.243.34]
16   101 ms   107 ms   101 ms  173-219-254-171-link.tex.sta.suddenlink.net [173.219.254.171]
17   101 ms   101 ms   100 ms  173-219-246-93-link.sta.suddenlink.net [173.219.246.93]
18   101 ms    99 ms    99 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
19   100 ms   101 ms   101 ms  72.249.128.110
20   100 ms    99 ms     *     dbnet.bott.net [72.9.159.119]
21     *      101 ms   100 ms  dbnet.bott.net [72.9.159.119]

Everything else such as browsing to other sites, a trace to Google.com, is working as expected with no delays.

Of course the only thing to do is wait it out. In the meantime, if I can load the page, is anyone else experiencing this?

#26 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,292 posts
Joined: Apr 17, 2003

Posted 16 March 2012 - 10:36 PM

I'm seeing slightly better numbers:
DBSTalk.com
12    70 ms    71 ms    70 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
13    71 ms    69 ms    70 ms  72.249.128.110
14    75 ms    73 ms    69 ms  dbnet.bott.net [72.9.159.119]


Google.com
9    51 ms    41 ms    36 ms  ord08s08-in-f2.1e100.net [74.125.225.98]
The point where my trip time jumps above the 30's is about 8 steps in to the tracert.

#27 OFFLINE   Blowgun

Blowgun

    Godfather

  • Registered
  • 388 posts
Joined: May 22, 2008

Posted 17 March 2012 - 03:45 AM

I'm seeing slightly better numbers:

DBSTalk.com
12    70 ms    71 ms    70 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
13    71 ms    69 ms    70 ms  72.249.128.110
14    75 ms    73 ms    69 ms  dbnet.bott.net [72.9.159.119]


Your numbers look better and you were able to do it in fewer hops. Earlier, Suddenlink was flapping pretty good, but I couldn't find any System Messages on their site. Now, the numbers are starting to look better. Here are the current numbers for comparison:
10    37 ms    38 ms    37 ms  sjoeosr03-gex3-1.pac.sta.suddenlink.net [66.76.175.129]
11    37 ms    37 ms    37 ms  sjoeosr01-10gex1-3.pac.sta.suddenlink.net [66.76.175.33]
12    97 ms    97 ms   132 ms  173-219-251-43-link.sta.suddenlink.net [173.219.251.43]
13    98 ms    97 ms    97 ms  173-219-243-37-link.sta.suddenlink.net [173.219.243.37]
14    99 ms    97 ms    97 ms  173-219-243-24-link.sta.suddenlink.net [173.219.243.24]
15   101 ms   104 ms   103 ms  173-219-243-34-link.sta.suddenlink.net [173.219.243.34]
16   101 ms    99 ms    99 ms  173-219-254-171-link.tex.sta.suddenlink.net [173.219.254.171]
17   120 ms    99 ms    99 ms  173-219-246-93-link.sta.suddenlink.net [173.219.246.93]
18   101 ms    99 ms    99 ms  jbdr1.0.dal.colo4.com [206.123.64.41]
19    99 ms   100 ms    99 ms  72.249.128.110
20    99 ms    99 ms    97 ms  dbnet.bott.net [72.9.159.119]
While these numbers are not ideal, at least I'm not seeing any time-outs this time around.

Google.com
9    51 ms    41 ms    36 ms  ord08s08-in-f2.1e100.net [74.125.225.98]


Here's the current trace to Google.com:
15    36 ms    36 ms    37 ms  nuq04s06-in-f2.1e100.net [74.125.224.34]

I can't say exactly when Suddenlink network started to behave, but it looks like the crisis is nearly over. I've done some page loading tests here at DBSTalk and the response time is much, much better. It's now tolerable to create and preview this reply using the editor located here. ;)

That reminds me, I need to create a new thread regarding the editor.

Thanks James.

#28 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,056 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 17 March 2012 - 07:15 AM

Looking at the trace log, thanks for that, it does clearly show an issue with the path along the way. It is not something we here can correct I am sorry to say as it seems a few routers along the way are having issues. This does usually clear up once the differnt networks see the issues.

I know I am late to the game on this as it seems better for you know. But just wanted to add the note. :)

#29 OFFLINE   Blowgun

Blowgun

    Godfather

  • Registered
  • 388 posts
Joined: May 22, 2008

Posted 17 March 2012 - 04:38 PM

I know I am late to the game on this as it seems better for you know. But just wanted to add the note. :)


Never the less, it's appreciated.

Thanks.




spam firewall