Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Linksys E2000 and 722K connection Problem


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   shutt94

shutt94

    New Member

  • Registered
  • 1 posts
Joined: Jan 21, 2012

Posted 21 January 2012 - 02:15 PM

I have a VIP 722K with wifi and sling adapters attached. I am trying to connect wirelessly through a Linksys E2000 router connected to a Westco 6100 DSL modem with service provided by ATT.

The day I received and hooked up the sling adapter, I could access my DVR using the Dish app on my cell phone, and everything seemed to work as it should. Tried the phone app a couple of weeks later, and I get a receiver not connected message. Sure enough, the DVR tells me that it is not connected, even though it passes the wireless connection test. I have several other devices connected to this router, and they all work with no problems.

At this point, I hooked the 722 directly to the E2000 with a temporary cable and still no connection, even though the router assigned it an address. I then removed the router and hooked the 722 directly to the Westco modem and get a working connection.
Next, I hooked up an old Linksys WRT54GS and the 722 connects wirelessly, and everything appears to be working. I have compared settings on both routers, and they appear to be the same.

Has anyone else had problems connecting through a Linksys E2000 router?

...Ads Help To Support This Site...

#2 OFFLINE   klang

klang

    Hall Of Fame

  • DBSTalk Club
  • 1,268 posts
  • LocationNear Houston, TX
Joined: Oct 14, 2003

Posted 21 January 2012 - 03:03 PM

Check that UPnP is turned on in the router.




Protected By... spam firewall...And...