Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Unusual Problem with 722k


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   62Lincoln

62Lincoln

    Mentor

  • Registered
  • 41 posts
Joined: Jan 25, 2006

Posted 26 January 2012 - 08:19 PM

One of our 722k's will light up the leftmost green TV light while it is turned off. When I turn on the tv to check the receiver, it is not showing anything, including the screen saver for when it's powered off.

The receiver will not respond to the remote (will not turn 'on' or 'off'), and the only way I've gotten around this is to unplug it and then allow it to reboot. Once I do that, it will reboot, and return to (seemingly) normal, but once it is powered down, it's a sure bet that the next time I look at it, the green light will be on, and it will be a virtual brick again - until I go through the whole reboot exercise.

Does anyone have an idea as to what is going on? Is there anything I can do, or do I have to hassle with Dish for a replacement? Fortunately, this is a lease, so at least that is in my favor.

...Ads Help To Support This SIte...

#2 OFFLINE   MattG@DISH Network

MattG@DISH Network

    Icon

  • DISH Representative
  • 557 posts
Joined: Jan 06, 2011

Posted 26 January 2012 - 08:37 PM

One of our 722k's will light up the leftmost green TV light while it is turned off. When I turn on the tv to check the receiver, it is not showing anything, including the screen saver for when it's powered off.

The receiver will not respond to the remote (will not turn 'on' or 'off'), and the only way I've gotten around this is to unplug it and then allow it to reboot. Once I do that, it will reboot, and return to (seemingly) normal, but once it is powered down, it's a sure bet that the next time I look at it, the green light will be on, and it will be a virtual brick again - until I go through the whole reboot exercise.

Does anyone have an idea as to what is going on? Is there anything I can do, or do I have to hassle with Dish for a replacement? Fortunately, this is a lease, so at least that is in my favor.


It sounds like the receiver is going bad. I'm guessing that the receiver is locking up when doing nightly updates. If you send me a PM with your phone number or account number, I can get you details on a replacement receiver.

Matthew "Speedy" Gonzales
Social Media

Monday/Tuesday/Thursday/Friday 11a-10p MT.  Off: Weds/Sat/Sun.


#3 OFFLINE   62Lincoln

62Lincoln

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Jan 25, 2006

Posted 27 January 2012 - 01:12 PM

Thank you - sending you a pm.

#4 OFFLINE   62Lincoln

62Lincoln

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Jan 25, 2006

Posted 29 January 2012 - 02:13 PM

Update: the receiver is bricked. Waiting for a reply to my pm! :(

#5 OFFLINE   jkane

jkane

    Icon

  • Registered
  • 695 posts
Joined: Oct 12, 2007

Posted 30 January 2012 - 11:57 AM

Had my 722 hard drive die last week. Got a replacement Friday. It had the same problem you describe. On power up, it would say the signal test was good, but not let me exit the point dish screen saying there were no sattelites. At one point after a reboot, it hung like you describe.

After an hour with tech support, they were about to rma it. Since the info screen was not available, I was lifting it to get the numbers off the back. Suddenly it clicked and powered up. It seemed to work.

Then I woke up Sunday with the green light again. Tried all the power and card reinsert things. Each time back to green light or no lights. Called for support. They insisted a tech look at it. Grrr! After a few changes in plans, I got lucky and he came mid afternoon instead of after 5 pm.

Of course, he thought he was there to exchange my old 501. No way! That's a work horse. I'll never give it up until it stops working.

However, the darned 722 had started working again. So no way to show him the problem. I got lucky again. He had a 722k with him new and said he'd replace the refurbished that I don't trust now. Had to beg for an ota module too.

All in all, it worked out ok. I'd rather not have had to reprogram timers twice in 2 days, but this new one installed and responds good so far.

Btw, this is my 4th 722. The first 2 were hard drive failures. It was the 3rd that had the green light lock up problem.
- Jeff
922, 722, 501.

#6 OFFLINE   62Lincoln

62Lincoln

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Jan 25, 2006

Posted 30 January 2012 - 01:39 PM

Matt contacted me yesterday, and a replacement receiver will be on its way to me today. Thank you Matt for such a quick response!

Jeff, thank you for sharing your experience! Hopefully others that might have this problem in the future will find this thread and realize what has happened with their receiver.




spam firewall