Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Bad PI? or other problem


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   bwarning

bwarning

    Cool Member

  • Registered
  • 17 posts
Joined: Aug 29, 2004

Posted 10 February 2012 - 08:31 AM

I got an error last night ether 771 or 771a don't recall. Had been moving a receiver and pulled a connector off, replaced and all is well. Watch a recording and when finished error is back, checked connections re power still no go. Disconnect PI no power or coax connected to it and the green light is still on, is this normal or did the PI go bad?

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,600 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 10 February 2012 - 01:35 PM

I would suspect that "replaced" connector.

Tell us more about your other DirecTV equipment. Are they all showing this error?
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#3 OFFLINE   bwarning

bwarning

    Cool Member

  • Topic Starter
  • Registered
  • 17 posts
Joined: Aug 29, 2004

Posted 10 February 2012 - 02:37 PM

Yes I have a HR24, HR20, and a HR34. HR20 set to single tuner. Not the receivers I have a old 18" dish still for the old tivos and they will work with it, Not the HR34 naturally because of SWM only. I was thinking Connector, but was puzzled by the green light staying on when not hooked to anything.

#4 OFFLINE   MrShowtime

MrShowtime

    Legend

  • Registered
  • 244 posts
Joined: Apr 08, 2009

Posted 10 February 2012 - 02:56 PM

Yes I have a HR24, HR20, and a HR34. HR20 set to single tuner. Not the receivers I have a old 18" dish still for the old tivos and they will work with it, Not the HR34 naturally because of SWM only. I was thinking Connector, but was puzzled by the green light staying on when not hooked to anything.


green light sometimes stays on for a minute or so if its been plugged in for a while.

edit:
771 is SFSS which generally means your cabling/wiring is fine but your dish needs to be aligned
771A is problem communicating with dish which generally means theres a bad/loose/corroded fitting, bad lnb, or something of that sort

#5 OFFLINE   ds2992

ds2992

    Mentor

  • Registered
  • 40 posts
Joined: Feb 08, 2012

Posted 10 February 2012 - 07:12 PM

plug the PI directly into a wall outlet and skip the surge protector.

#6 OFFLINE   bwarning

bwarning

    Cool Member

  • Topic Starter
  • Registered
  • 17 posts
Joined: Aug 29, 2004

Posted 11 February 2012 - 04:53 PM

fixed, It was a different connector farther up the line.




Protected By... spam firewall...And...