Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

VH-1 Classics on ch 304.


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   CarolinaGuy79

CarolinaGuy79

    Legend

  • Registered
  • 219 posts
Joined: Sep 09, 2009

Posted 11 February 2012 - 03:41 PM

Ok in my bedroom on my D-12 VH-1 classic is on where TV Land is suppose to be, on my other receivers the HR-24 and the H25 this is not happening, so what is going on wih my D-12?

...Ads Help To Support This SIte...

#2 OFFLINE   dishrich

dishrich

    Hall Of Fame

  • Registered
  • 1,541 posts
Joined: Apr 22, 2002

Posted 11 February 2012 - 03:43 PM

Did you try doing a simple reboot & see if that fixes it???




Protected By... spam firewall...And...