Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

Frustrating Lagging Guide Issues


  • Please log in to reply
21 replies to this topic

#21 OFFLINE   Podkayne

Podkayne

    Legend

  • Registered
  • 173 posts
Joined: Nov 01, 2007

Posted 13 March 2012 - 04:06 PM

Ever since Feb. 9 when my HR 20-100 download 0x59e, here is how it behaves. It doesn't matter if I clear NVRAM, purge the guide, menu resets, etc.

Press GUIDE, wait 8 to 10 seconds.
Press LIST, wait 8 to 10 seconds.
Press PLAY from the LIST, wait 7 to 9 seconds.
DELETE a program from the list, wait 8 to 10 seconds.
RESORT the list, wait 8 to 10 seconds.

This the only DVR in the house, so no network, or whole home, it is connected to the internet hardwired to my router.

Before 0x59e, this DVR behave perfectly satisfactorily. If I could roll back the firmware to the one from Feb. 8, I would be a happy camper.

...Ads Help To Support This SIte...

#22 OFFLINE   rb5505

rb5505

    Legend

  • Registered
  • 203 posts
Joined: Dec 23, 2004

Posted 27 March 2012 - 02:01 PM

are you all calling or emailing directv with your issues? most of us are experiencing this slowness since the "upgrade". directv needs to hear from you.

http://www.directv.c...lty/loyalty.jsp




spam firewall