Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Weird issue on 622. The reciever reacts multiple times to a remote button press


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   wwfmike

wwfmike

    Mentor

  • Registered
  • 48 posts
Joined: Jul 17, 2006

Posted 27 February 2012 - 02:38 AM

Yesterday I noticed my 622 was acting weird when I use my remote (I've tried a couple of remotes). When I press any button, the 622 will react multiple times. If I press channel up, it will scroll through dozens of channels and if I press cancel, the channel info thing will pop up and go away several times. It really makes the DVR unusable while this happens. This will happen for about 5 minutes every so often.

Anyone ever have this problem?

...Ads Help To Support This SIte...

#2 OFFLINE   smackman

smackman

    Godfather

  • Registered
  • 430 posts
Joined: Sep 18, 2006

Posted 27 February 2012 - 09:37 AM

Yes, with my 722 and it started a few weeks ago.
Smackman THE KING OF SMACK: Dish Customer since 2000
VIP 722

#3 OFFLINE   Inkosaurus

Inkosaurus

    Icon

  • Registered
  • 678 posts
Joined: Jul 29, 2011

Posted 27 February 2012 - 10:02 AM

1) Has anything in the house hold changed recently just before this started happening?
i.e. Did you get a new tv, blu ray player, console or install anything near the receiver?

2) Is there a consistent time of day that this usually happens at?

3) Have you tried troubleshooting yet? Like doing a hard reset?

4) Is it tv2 or tv1 remote that is doing this, or both?


More info would be pretty helpful in figuring it out but ultimately i would suggest doing a hard reset first and if that doesnt solve it changing the remote address maybe helpful.
Also this happens every now and then when the batteries are starting to die or getting old, make sure there in there correctly and if there older then 60 days old replace them or recharge them.

#4 OFFLINE   wwfmike

wwfmike

    Mentor

  • Topic Starter
  • Registered
  • 48 posts
Joined: Jul 17, 2006

Posted 27 February 2012 - 11:40 PM

Thanks for the help. I solved the problem. Stupidest thing ever lol. I moved my bed just now and found a different remote wedged between a box with the sat button lit. It must have fallen back there a couple of days ago. :lol:




spam firewall