Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

EHD Troubles


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   txsrooster

txsrooster

    Cool Member

  • Registered
  • 14 posts
Joined: Mar 19, 2012

Posted 22 March 2012 - 08:56 AM

Last night I hook up my EHD as we are getting a new receiver today. Took approx 7hrs to archive the recorded shows. This morning I go to archive the shows that recorded last night and I get an general error then the 722 shuts down flashes the vertical thick white line and finds the satalites again. I then get an error saying that an external hard drive has been connected and would need to be formated in order to be used with the system..did I lose all my archives? How do I fix the situation? How do I prevent it from happening again?

...Ads Help To Support This SIte...

#2 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,314 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 22 March 2012 - 10:14 AM

It was reported many times before, here. Your case is not unique. Perhaps reading these stories and DIRT replies will help you find a solution.

#3 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 22 March 2012 - 01:08 PM

Please PM your account information to me so I can send an authorization to your receiver to update the smart card that you have an EHD and have that function. Thanks.

Last night I hook up my EHD as we are getting a new receiver today. Took approx 7hrs to archive the recorded shows. This morning I go to archive the shows that recorded last night and I get an general error then the 722 shuts down flashes the vertical thick white line and finds the satalites again. I then get an error saying that an external hard drive has been connected and would need to be formated in order to be used with the system..did I lose all my archives? How do I fix the situation? How do I prevent it from happening again?






spam firewall