Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

No sound on TV when Slinging?


  • Please log in to reply
No replies to this topic

#1 OFFLINE   356B

356B

    Icon

  • Registered
  • 901 posts
  • LocationNorthern California
Joined: Oct 11, 2008

Posted 28 March 2012 - 02:24 PM

Hello,
I know little about the 722K so apologies. I recently hooked up a Sling adapter to my 722K, the Sling works over the net but I lose audio with the TV at home while Slinging.
I'm using a wireless usb device for Broadband. Everything seems fine with the exception of the audio in the TV. My 922 never had this issue. Any help greatly appreciated. Oh yea I am mirroring another TV from the 722K with HDMI if that would matter.
Thank you and
Best of luck

...Ads Help To Support This Site...



Protected By... spam firewall...And...