Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Configure every morning

nomad whole home deca

  • Please log in to reply
7 replies to this topic

#1 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 05 April 2012 - 06:12 AM

New user. new to Dish and of course new 722k.

Every morning when I turn on the 722k I get a message to configure and to press and hold 0 on the remote. I do as instructed. Message goes away.

Next morning it does the same thing. How do I resolve this?

...Ads Help To Support This SIte...

#2 OFFLINE   VDP07

VDP07

    Godfather

  • Registered
  • 481 posts
Joined: Feb 22, 2006

Posted 05 April 2012 - 09:07 AM

Try selecting "cancel" next time you get the message. This should prevent the message from appearing again.

#3 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 05 April 2012 - 09:13 AM

I'll try that the next time the msg comes up. But what could be wanting configuration? It was set up last week by the installer and everything seems to work.

#4 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 905 posts
Joined: Dec 28, 2010

Posted 05 April 2012 - 09:28 AM

This is a backup feature on your receiver. Have you tried to unplug the receiver from the electrical outlet for 10 seconds to have the receiver reboot? You should not get this message each morning. You should have software version L7.50. Please let me know if this continues after rebooting. Thanks.

New user. new to Dish and of course new 722k.

Every morning when I turn on the 722k I get a message to configure and to press and hold 0 on the remote. I do as instructed. Message goes away.

Next morning it does the same thing. How do I resolve this?



#5 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 05 April 2012 - 02:48 PM

OK. Thanks. Will unplug and wait for tomorrow.

#6 OFFLINE   denmarks

denmarks

    New Member

  • Registered
  • 9 posts
Joined: Apr 03, 2012

Posted 05 April 2012 - 05:49 PM

I had the exact same problem. Box was installed on Monday. Received the message on Tuesday and followed instructions. Same message appeared on Wednesday and I selected do not ask again. It did not ask on Thursday (today).

#7 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 06 April 2012 - 05:54 AM

Yesterday, (Thursday) I unplugged the rcvr. Plugged it back in and when it booted up I got the 'configure' msg. Hit cancel and used the rcvr all evening. This morning the msg did not come up. Either re-boot or cancel did it.

If it comes up again I'll post.

#8 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 07 April 2012 - 06:19 AM

This morning did not get the message. Looks like one of the two actions fix this annoyance. Thanks.





Also tagged with one or more of these keywords: nomad, whole home, deca

spam firewall