Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Lost one bird (229 I think) on 211k


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 14 April 2012 - 05:31 AM

Went to watch TV in the bedroom the other night. Wanted channel 177 but it was missing from the guide. Looked around and several others were missing.

Looked at 'Point Disk'. 110 and 119 normal signals. 129 didn't have a signal at all. Left it on 129 for about 2 minutes and still nothing. Ran 'Check Switch' and it seemed to take longer than normal. Acquiring signal took anout 10 minutes and the guide was also slower in loading. (Especially the final segment). When it finished everything was back to normal. Signal strength back to normal too.

The happened on the 211k but the 722 in the LR on the same dish was working as normal so I have to discount the rain we had. (some heavy rain at times)

Any idea what might have happened? Any additional things I should do?

...Ads Help To Support This SIte...

#2 OFFLINE   coldsteel

coldsteel

    Hall Of Fame

  • Registered
  • 1,984 posts
Joined: Mar 28, 2007

Posted 14 April 2012 - 08:53 AM

Make sure you're shutting the receiver off at night, just in case.
DISH 625 dvr

The opinions posted on this site are my own and do not represent DISH Network's positions, strategies or opinions. Unless I decide to be bad or call out an idiot...

#3 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,727 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 14 April 2012 - 10:00 AM

Guide is not on 129W - on 119W.
Can you post all signal levels from all sat/tpns ?

BTW, it's a"dish' not a "disk" in a 'Point Disk'.

#4 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 909 posts
Joined: Dec 28, 2010

Posted 14 April 2012 - 11:29 AM

The EPG on the 211k is downloaded from satellite 119, trans. 19. If you lose your signal on 129 again, we may need to get a technician out to your home to check your connections or wiring to the 211k receiver, especially since you said your 722 was working fine. Please let me know. Thanks.

Went to watch TV in the bedroom the other night. Wanted channel 177 but it was missing from the guide. Looked around and several others were missing.

Looked at 'Point Disk'. 110 and 119 normal signals. 129 didn't have a signal at all. Left it on 129 for about 2 minutes and still nothing. Ran 'Check Switch' and it seemed to take longer than normal. Acquiring signal took anout 10 minutes and the guide was also slower in loading. (Especially the final segment). When it finished everything was back to normal. Signal strength back to normal too.

The happened on the 211k but the 722 in the LR on the same dish was working as normal so I have to discount the rain we had. (some heavy rain at times)

Any idea what might have happened? Any additional things I should do?



#5 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 14 April 2012 - 07:33 PM

Why shut it off at night? Doesn't it normally 'go to sleep' after 4 hrs?

I know it's a dish not a disk. Also not 229 but 129. I flunked typing 101, and remedial typing 101!

#6 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 14 April 2012 - 07:43 PM

The EPG on the 211k is downloaded from satellite 119, trans. 19. If you lose your signal on 129 again, we may need to get a technician out to your home to check your connections or wiring to the 211k receiver, especially since you said your 722 was working fine. Please let me know. Thanks.


Interesting. I set up in the RV the other day with a D* 'legacy' one LNB dish and got all channels and a 3 day guide. This had to have come from 129 because that's what the receiver ID'd it as and I am 99% certain that's where it was pointed. I had found 119 and moved the dish to 129 and each ID showed what I expected. I got all channels I expected.

Am I confused? (YES!) (but on a higher level than a week ago!):lol:

#7 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,727 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 14 April 2012 - 07:44 PM

Why shut it off at night? Doesn't it normally 'go to sleep' after 4 hrs?

I know it's a dish not a disk. Also not 229 but 129. I flunked typing 101, and remedial typing 101!


What signal levels on your sats and tpns ?

#8 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 14 April 2012 - 09:02 PM

I'll look tonight. They were normal or I would rember. 40 something on 128 50 on 110,119. I'll post in the morning. Tired. Just had to rebuild the image on laptop HD!

#9 OFFLINE   Al Fischer

Al Fischer

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Mar 26, 2012

Posted 17 April 2012 - 09:38 AM

Sory about the delay. Got busy.

Signal levels seem normal:
110 62
119 71
129 58

#10 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,727 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 17 April 2012 - 01:38 PM

Sory about the delay. Got busy.

Signal levels seem normal:
110 62
119 71
129 58

Each sat has 32 tpns - your table is short, too short for analysis.
Press Quote on the post and c&p first table here with YOUR numbers.




spam firewall