Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

No Toslink HD audio and a vertical jitter


  • This topic is locked This topic is locked
No replies to this topic

#1 Guest_centauri_*

Guest_centauri_*
  • Guests
Joined: --

Posted 09 January 2004 - 10:13 AM

I see I'm the second person here to report no Dolby Digital out over the optical cable. I lose it (I should say it's never there) on the HD channels and OTA channels if I set the 811 to "Digital/PCM or Digital Only." I have to set it to "PCM Only" to get HD audio over the Toslink. I do get audio on the standard Dish channels, however over Toslink even when set to either "Dolby" option.

Secondly, I have a vertical jitter in the video that repeats EVERY 34 seconds. My first 811 and the replacement unit, both. It is there over the Component output and DVI output and RCA video output. It's only visible on the standard Dish channels, not the HD channels. AND the jitter is only in the downlinked signal portion. The channel guide is rock solid and if I put up the channel info as the jitter hits, the info graphic is stable but the video behind it jitters. Very visible on CNBC and the weather Channel that has a lot of stationary picture elements. This jitter is also in the OTA SD digital video but doesn't seem be be there on any OTA HD stuff. The jitter lasts for the time it takes to blink, maybe 1/4 of a second. Then repeats without fail. Very annoying when watching CNBC. This jitter shows on 2 different TV's and isn't

...Ads Help To Support This SIte...



Protected By... spam firewall...And...