Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

sling adapter w/722 - dead?


  • Please log in to reply
44 replies to this topic

#21 OFFLINE   rkelzenberg

rkelzenberg

    New Member

  • Registered
  • 8 posts
Joined: May 31, 2012

Posted 11 November 2012 - 09:43 PM

I also appear to be having the same problem with my sling adapter. I have no problem seeing what is on my DVR remotely but I get errors when attempting to view any contents via the Dish Sling Adapter.

I don't have any red light on the adapter and have attempted to reset the DVR several times. Software L727 Sling Adapter ADEAZAAM

...Ads Help To Support This SIte...

#22 OFFLINE   MattG@DISH Network

MattG@DISH Network

    Icon

  • DISH Representative
  • 551 posts
Joined: Jan 06, 2011

Posted 12 November 2012 - 07:10 PM

I also appear to be having the same problem with my sling adapter. I have no problem seeing what is on my DVR remotely but I get errors when attempting to view any contents via the Dish Sling Adapter.

I don't have any red light on the adapter and have attempted to reset the DVR several times. Software L727 Sling Adapter ADEAZAAM


I received your PM. Thanks!

Matthew "Speedy" Gonzales
Social Media

Monday/Tuesday/Thursday/Friday 11a-10p MT.  Off: Weds/Sat/Sun.


#23 OFFLINE   rkelzenberg

rkelzenberg

    New Member

  • Registered
  • 8 posts
Joined: May 31, 2012

Posted 15 November 2012 - 04:17 PM

Thanks Matt, I did receive the replacement Sling Adapter and it is working right out of the box and the red led lit up right away.

One of the things I did originally was to move it from on top of my dish receiver and have it on the side because of the amount of heat being thrown off by the dish receiver. With the amount of sling boxes that went bad around the same time, could it be an issue with the Sling Adapters getting to warm and failing after some time.

On another question, just to make sure that dish doesn't require the failed Sling Box to be sent back or should I send it back with the pre-paid label for disposal.

#24 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 17 November 2012 - 11:41 PM

I received your PM. Thanks!

Found this thread through Google. I am having the same problem with my Sling adapter. Everything worked fine until about 1 month ago, but I was too busy to check until now.

The system info shows:
Sling adapter status: None
Sling adapter version: ADEAZAAM

I don't have 5 posts so I am not sure if I can PM. Would you please let me know if you can help?

Thanks!

#25 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,725 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 18 November 2012 - 01:25 AM

What about red light on it ?

#26 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 18 November 2012 - 02:13 PM

Hi P,

Thanks for your quick response. I have never seen any light from the adapter, both before and after it stopped working.

Also I used to plug it into the front USB port. I switched it to the back one and it still doesn't work. I actually plug the adapter into my laptop directly. The laptop was able to detect that something was connected to the USB, but of course, without the correct driver, could not recognize it.

Wei

#27 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,725 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 18 November 2012 - 04:56 PM

time to PM DIRT, I'll do it for you ...

#28 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 19 November 2012 - 09:37 AM

time to PM DIRT, I'll do it for you ...

Thanks!

#29 OFFLINE   MattG@DISH Network

MattG@DISH Network

    Icon

  • DISH Representative
  • 551 posts
Joined: Jan 06, 2011

Posted 19 November 2012 - 07:23 PM

Thanks!


I sent you a PM. If you can't respond, make a couple posts here.

Matthew "Speedy" Gonzales
Social Media

Monday/Tuesday/Thursday/Friday 11a-10p MT.  Off: Weds/Sat/Sun.


#30 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 19 November 2012 - 09:05 PM

Can't reply to PM, but thanks!

#31 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 19 November 2012 - 09:06 PM

P and Matt,

Many thanks! Hope this message bumps me up to being able to send out PMs.

Wei

#32 OFFLINE   zwx_650

zwx_650

    New Member

  • Registered
  • 7 posts
Joined: Nov 17, 2012

Posted 19 November 2012 - 09:11 PM

Matt, I think I just PMed you. Please let me know if you received it. Thanks!

#33 OFFLINE   MattG@DISH Network

MattG@DISH Network

    Icon

  • DISH Representative
  • 551 posts
Joined: Jan 06, 2011

Posted 19 November 2012 - 10:07 PM

Matt, I think I just PMed you. Please let me know if you received it. Thanks!


I received it. Thanks!

Matthew "Speedy" Gonzales
Social Media

Monday/Tuesday/Thursday/Friday 11a-10p MT.  Off: Weds/Sat/Sun.


#34 OFFLINE   fudpucker

fudpucker

    Godfather

  • Registered
  • 457 posts
Joined: Jul 23, 2007

Posted 25 November 2012 - 10:05 AM

It appears that the Dish sling adapters frequently die after about a year - mine did the same thing. The DIRT people were quick to help (thanks!) but I wonder if it is some design issue? Hopefully the replacement will last longer than a year.

#35 OFFLINE   Jim5506

Jim5506

    Hall Of Fame

  • Registered
  • 3,440 posts
Joined: Jun 07, 2004

Posted 25 November 2012 - 03:10 PM

We are only hearing about failures here, no telling how many are working fine like mine since I got it when they were introduced.

Squeaking wheels syndrome!
Tuners: Hopper 2000; Hopper w/Sling; 3 Joeys; Samsung SIR-T351; Accurian 6000;2 X HD TiVo; 2 X TiVo Series 2 Stand alone; Panasonic Showstopper 2000
Dish 1000.2 @ 110, 119, 129; dish 500 @ 61.5
Antennas - CM4228; RS U75-R; coathanger; Funke PSP.1922 (stillin the box); paperclip
Displays: Sony VPH D50Q with HD Fury HDMI input; Hitachi 57F59; Sony Bravia LCD;Sanyo 32" LCD; Panasonic 42" plasma
Sony 80GB PS3; Toshiba HD-DVD

Give me a Finco colinear array and I'll rule the world - HA-HA-HA-HA!

#36 OFFLINE   jlop

jlop

    New Member

  • Registered
  • 5 posts
Joined: Nov 27, 2012

Posted 27 November 2012 - 03:33 PM

I have the same problem as the others:
Sling Adapter Status: NONE
Sling Adapter Version: ADEAZAAM

There is no light on the unit anymore. I connected it to both the front and back USB slot and neither worked. It appears to be dead.

#37 OFFLINE   matrix2004

matrix2004

    New Member

  • Registered
  • 1 posts
Joined: Dec 03, 2012

Posted 03 December 2012 - 09:12 PM

Mine just died too. Help?

#38 OFFLINE   jdale2000

jdale2000

    New Member

  • Registered
  • 5 posts
Joined: Dec 16, 2012

Posted 16 December 2012 - 05:40 AM

I have the same problem - 722 - slingadapter worked about a year - now dead - unplugged - plugged -both usb ports .. .. .. .. - is this a firmware issue or bad hardware -

#39 OFFLINE   jdale2000

jdale2000

    New Member

  • Registered
  • 5 posts
Joined: Dec 16, 2012

Posted 16 December 2012 - 05:47 AM

Really dont understand the 5 rull to post a pm so here is #2

#40 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,305 posts
Joined: Apr 17, 2003

Posted 16 December 2012 - 05:49 AM

Really dont understand the 5 rull to post a pm so here is #2

The rule slows down the spammers. Wait a moment and your count will be 5 so you can PM DIRT.




spam firewall