Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

No Successful Service Data Downloads Since May 2nd


  • Please log in to reply
11 replies to this topic

#1 OFFLINE   scottp461

scottp461

    Mentor

  • Registered
  • 41 posts
Joined: Sep 06, 2006

Posted 11 May 2012 - 09:54 AM

I have 2 HR10's (used for off-air HD recording of local stations) and an old HDVR2 that I use to record standard def only programs and back up recordings of things like "The Daily Show" and Colbert.

All three machines have not received a successful overnight service data download since early morning on May 2nd.

Just wondering if anyone else has had this problem?

...Ads Help To Support This Site...

#2 OFFLINE   CCarncross

CCarncross

    Hall Of Fame

  • Registered
  • 7,058 posts
  • LocationJackson
Joined: Jul 19, 2005

Posted 11 May 2012 - 10:25 AM

What software version are they on?

#3 OFFLINE   scottp461

scottp461

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Sep 06, 2006

Posted 14 May 2012 - 01:32 PM

ALL of them are running 6.4a and have been since it was initially released.

An update. I did a clear and delete all guide data and scheduled recordings reboot on Friday night on all three machines. Still no success as of 1 AM today (2 nights later). Yesterday afternoon, I unplugged each one of them for about 1.5 hours each and repowered/booted them all back up. Still don't know the results from last night's round of download attempts.

A maybe unrelated problem is that tuner 2 on the HDVR2 has been experiencing block noise and loss of signal warnings on channel 201 and LA local channel 11. I haven't checked which transponders are involved, but there have been no problems (on other channels) with tuner 2. I was just curious what channel the guide data is downloaded on. Certainly not channel 11, but perhaps 201? I've had no such problems with the HR10's, but they are mostly tuned to off-air HD channels. I'll have to check which channel is tuned during the downloads. If channel 201, It could be the cause of the problem.

#4 OFFLINE   scottp461

scottp461

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Sep 06, 2006

Posted 15 May 2012 - 10:10 AM

Still no Joy! Nothing I've done so far has resulted in a successful service data download and all the machines are becoming more and more unstable when recording programs, especially both HR10's.

There are 2 ways that a recording fails at this point; not all of them do, but it's becoming commonplace now. The first problem to show up was that recordings just stop at some point. Only a few minutes in most of the time, sometimes a bit further. Last night Hawaii 5-0 stopped 23 minutes in. I've been home a couple of times when this has happened. The show isn't over, the recording has stopped and the show is already gone from the "To Do" list. There is no indication that anything has gone wrong, except that it's not all there!

The second problem is much more interesting! The show does not record at all! When I check the recording history, it is listed as "Deleted" with the following explanation. "The recording of (Title on Day Date Time) has been deleted earlier than expected to make room for a recording at (exact SAME Day Date Time)" NO other recordings have been scheduled at that time and I have about 400 suggestions recorded that should be available to be deleted if there is space needed. Also, the end result is that NOTHING has been recorded at that time!

I've now gone nuclear on the HDVR2 as I can't think of any other way to solve this problem. I did a clear and delete everything late last night! I completed the set up about 5am, so I won't know if I've solved the problem until tomorrow night (when I can check to see if there is a successful service data download tonight) If this works, I'm going to have to do the same to the HR10's, but there is a bunch of stuff that I have to watch before I can do the same to them!

The HR10's are COMPLETELY unreliable at this point, so I hope that the HDVR2 is working correctly now. If not, time to get a couple of new TiVo Premieres for off-air recording!

#5 OFFLINE   scottp461

scottp461

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Sep 06, 2006

Posted 05 June 2012 - 04:49 PM

Just an update...

Service Data Downloads started completing successfully again June 2nd on all 3 of my machines and normal stable behavior has returned; exactly 1 month after it stopped working correctly. Obviously, this problem was external (from DirecTV) and they have fixed it (whatever it was!) I still find it hard to believe that NO ONE else experienced the same problem, but it's over now!

#6 OFFLINE   Dhoops

Dhoops

    New Member

  • Registered
  • 4 posts
Joined: May 29, 2012

Posted 06 June 2012 - 04:38 PM

Scott,
This is my first post... I joined due to your thread popping in google and I did experience the exact same problem on my R10. The daily downloads quit on 5/2 and have resumed on 6/2. Unfortunately I'm stuck on 6.3e and while the daily service downloads have resumed I've yet to determine if I'm getting the 6.4a slices required to have my local channels back. I can only hope...

#7 OFFLINE   RLJinCT

RLJinCT

    New Member

  • Registered
  • 2 posts
Joined: Jun 06, 2012

Posted 06 June 2012 - 06:07 PM

I had the same issue with my HDVR2. Last successful Service Data download was May 3, until June 2 when they resumed. The night before, I did a Clear Program Information and To Do list, so I thought that was the reason they had resumed.

Waiting for update to 6.4 to happen, as of now still on 6.2. Unit has not been hacked. Missing several local channels since May 18.

#8 OFFLINE   Mike Bertelson

Mike Bertelson

    6EQUJ5 WOW!

  • Moderators
  • 13,953 posts
Joined: Jan 24, 2007

Posted 08 June 2012 - 03:21 AM

I had the same issue with my HDVR2. Last successful Service Data download was May 3, until June 2 when they resumed. The night before, I did a Clear Program Information and To Do list, so I thought that was the reason they had resumed.

Waiting for update to 6.4 to happen, as of now still on 6.2. Unit has not been hacked. Missing several local channels since May 18.

Welcome to DBSTalk to a fellow Nutmegger. :welcome_s

Wow. HDVR2. I had three of them but I got rid of the last one five years ago. How old it yours?

Mike

µß
Since it costs 2.4¢ to produce a penny, my 2¢ worth is really 4.8¢ worth.  That 4.8¢ is my own and not the 4.8¢ of DIRECTV, Dish, or anyone else for that matter.


#9 OFFLINE   Shades228

Shades228

    Hall Of Fame

  • Banned User
  • 5,914 posts
Joined: Mar 18, 2008

Posted 08 June 2012 - 04:22 PM

I heard a rumor that they did this to clear the old data tables of receivers that said received the 6.4a and so it will start authorizing receivers to have it installed again. However as I said it was just a passing comment from someone who I believe enough to state this but it may not be related to that issue at all.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#10 OFFLINE   wahooq

wahooq

    Icon

  • Registered
  • 922 posts
Joined: Oct 19, 2011

Posted 08 June 2012 - 09:26 PM

out with the old...in with the new!
My comments and opinions are my own and not necessarily those of DirecTV.

#11 OFFLINE   codespy

codespy

    Go Pack Go!

  • DBSTalk Club
  • 721 posts
  • LocationWisconsin
Joined: Mar 29, 2006

Posted 09 June 2012 - 10:49 PM

Welcome to DBSTalk to a fellow Nutmegger. :welcome_s

Wow. HDVR2. I had three of them but I got rid of the last one five years ago. How old it yours?

Mike


I got a couple on the shelf and some my folks still use.....MFR dates range from 3/2003 to 7/14/2003. Non-RID#'s were great...then they switched to the SD-DVR40's.

#12 OFFLINE   RLJinCT

RLJinCT

    New Member

  • Registered
  • 2 posts
Joined: Jun 06, 2012

Posted 27 June 2012 - 05:33 PM

Welcome to DBSTalk to a fellow Nutmegger. :welcome_s

Wow. HDVR2. I had three of them but I got rid of the last one five years ago. How old it yours?

Mike


Thanks for the welcome! :) I got my HDVR2 when DirecTV first offered them (2004?); it had a 35 hr capacity that I later upgraded with a larger drive from Weaknees. Still works as well as the day I got it.




Protected By... spam firewall...And...