Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HD receiver pink screen


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   Tonyftony716

Tonyftony716

    Cool Member

  • Registered
  • 21 posts
Joined: May 15, 2012

Posted 15 May 2012 - 08:12 PM

I turned on my hd receiver tonight and my screen is now pink and I have no sound. I think I remember it being on power save mode. I don't know if this has anything to do with my problem. The wii works fine so I ruled out the tv as the problem. I reset the receiver and still have the same issues. Does anyone have a recommendation as to what to do? I have a lot of stuff on DVR and would like to do all I can to avoid losing this stuff. Thanks

...Ads Help To Support This SIte...

#2 OFFLINE   Yoda-DBSguy

Yoda-DBSguy

    Hall Of Fame

  • Registered
  • 1,081 posts
  • LocationA Galaxy Far, Far Away.....
Joined: Nov 04, 2006

Posted 15 May 2012 - 08:57 PM

I turned on my hd receiver tonight and my screen is now pink and I have no sound. I think I remember it being on power save mode. I don't know if this has anything to do with my problem. The wii works fine so I ruled out the tv as the problem. I reset the receiver and still have the same issues. Does anyone have a recommendation as to what to do? I have a lot of stuff on DVR and would like to do all I can to avoid losing this stuff. Thanks


Sound like an HDMI handshake issue. Check all connection point and possibly change the HDMI cable to test. You can also connect via component video and audio cables to overcome the issue.

#3 OFFLINE   Ken Stomski

Ken Stomski

    Mentor

  • Registered
  • 71 posts
Joined: Nov 17, 2011

Posted 21 May 2012 - 01:04 PM

all of the premium channels are now including HDCP in their signals. the TV could be old enough where it cant process HDCP even tho it is a "newer" set with hdmi. directv's solution to the problem, as related in a blast facts a few weeks ago, is to switch over to component.

#4 OFFLINE   studechip

studechip

    Godfather

  • Registered
  • 939 posts
Joined: Apr 16, 2012

Posted 21 May 2012 - 02:25 PM

Geez, I've heard of the blue screen of death, but pink? ;)

#5 OFFLINE   Ken Stomski

Ken Stomski

    Mentor

  • Registered
  • 71 posts
Joined: Nov 17, 2011

Posted 22 May 2012 - 12:59 PM

with motorola cable boxes i have even seen the green screen of death

#6 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,558 posts
Joined: Nov 07, 2003

Posted 27 June 2012 - 04:09 PM

The OP is MIA!
And why did I reply?
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#7 OFFLINE   c9house

c9house

    New Member

  • Registered
  • 6 posts
Joined: Sep 18, 2007

Posted 08 July 2012 - 11:59 AM

I turned on my hd receiver tonight and my screen is now pink and I have no sound. I think I remember it being on power save mode. I don't know if this has anything to do with my problem. The wii works fine so I ruled out the tv as the problem. I reset the receiver and still have the same issues. Does anyone have a recommendation as to what to do? I have a lot of stuff on DVR and would like to do all I can to avoid losing this stuff. Thanks


So I have an H23-600 receiver that use to give me a pink hue to the screen when I turned on the receiver every once in a while. I don't think I've had it in a while either. I think it has to do with me updating the software at one point to fix it.

I have another issue when I turn off the receiver where the last image displayed on screen stays on the screen. This also doesn't happen frequently, but just very weird. Yes, I've changed the HDMI cable. DTV says it it keeps happening, they'll send me a new receiver.




spam firewall