Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HD DVRs, Receivers and R22: 0x05CD/0x45CD Issues/Discussion


  • Please log in to reply
326 replies to this topic

#326 OFFLINE   RunnerFL

RunnerFL

    Hall Of Fame

  • DBSTalk Club
  • 16,150 posts
Joined: Jan 04, 2006

Posted 26 June 2012 - 07:02 AM

Hey there,

I've got 3 hr22/100s going thru a Yamaha receiver and am getting a ton of video dropouts during recorded shows.

I've restarted etc. . . no change.

they all got 0x5d2 on 6/20.

hitting the resolution button seems to temporarily get rid of the problem.


DRAG.


Since you have 0x5D2 you should post in the 0x5D2 thread here:

http://www.dbstalk.c...ad.php?t=206134
THIS SPACE FOR RENT

...Ads Help To Support This Site...

#327 OFFLINE   Rickt1962

Rickt1962

    Legend

  • Registered
  • 301 posts
Joined: Jul 17, 2012

Posted 06 October 2012 - 06:59 AM

Not sure wer to post this :
My HR22-100 has been giving me headach even after rebooting. It goes into Standby mode when im watching TV and I have the engergy settings turned off. Once in a great while the HDMI warning flashes on my screen saying its not plugged in:mad:.

What really bugged me the other day I did a Search for a Movie "SecondHand Lion" It said nothing coming up ! As i did a manual search with the guide ther it was showing up 3 hours later ! I went back did a search again and it still said no showings ! Now it makes me wonder how many other shows i missed to record on my DVR with the Defective Search software !




Protected By... spam firewall...And...