Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

THR22-100 Internal Temp


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   SRG

SRG

    New Member

  • Registered
  • 2 posts
Joined: Apr 15, 2012

Posted 20 May 2012 - 11:02 PM

Hey anyone else seeing high internal temps on their THR22?? Mine sits on a shelf by itself, no door and no components below it. Outside the entertainment center 6" above it is my XBOX and PS3. On the first 80+ degree day here I got the internal temp is high message on my screen and I since the average daily temp has risen I see it more frequently. I cut in 3 120mm fans with a temp sensor in the back of the entertainment center, and I am still seeing internal temps of 55C to 60C. I am just wondering what others are seeing and hoping to get some ideas to help keep the temps low as I head into the summer.

...Ads Help To Support This Site...

#2 OFFLINE   BAMCAT

BAMCAT

    AllStar

  • Registered
  • 74 posts
Joined: Nov 24, 2007

Posted 21 May 2012 - 10:31 PM

Hi,
Mine runs at 43C according to the System information page.
You might try having D* replace the unit and see if you still have the issue.




Protected By... spam firewall...And...