Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

AVSForum down?


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   AntAltMike

AntAltMike

    Hall Of Fame

  • Registered
  • 2,775 posts
  • LocationCollege Park MD (just outside Wash, DC)
Joined: Nov 20, 2004

Posted 05 June 2012 - 11:52 AM

I haven't been able to get on for over three hours now. I instead get this:


The web address you entered could not be found[more information]

You were trying to go to http://www.avsforum.com/

...Ads Help To Support This SIte...

#2 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,176 posts
Joined: Jun 22, 2001

Posted 05 June 2012 - 11:54 AM

AVS is currently upgrading their software. You should at least be getting a splash screen.

#3 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,106 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 05 June 2012 - 12:37 PM

Yes, you should see a nice notice about it as all traffic is being redirected. Maybe try clearing your cache.

#4 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,106 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 05 June 2012 - 03:41 PM

Also...I'd suggest first and obviously the hard refresh of your browser as mentioned, but secondary to that, you might have some corrupt DNS cacheing or something. (And if at work, and work has their own DNSing...well...that could be it also.)

Here's a doc that outlines some methods for flushing DNS.

http://wiki.dreamhost.com/Flush_DNS

Hope this helps.




Protected By... spam firewall...And...