Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

DIRECTV App for Android v2.2.2 - Issues and Discussion


  • Please log in to reply
32 replies to this topic

#26 OFFLINE   Rexal

Rexal

    New Member

  • Registered
  • 4 posts
Joined: Mar 05, 2012

Posted 04 August 2012 - 09:47 PM

I'm running a Droid Razr. I can get video for one session after an un/re-instal but after that I get the spinning icon when trying to view then back to the detail page. Maybe once every 15 tries or so I'll get another video to play. Funny thing is, only happens on 3/4G, never get any video on wi-fi (except the preview, like others have said, works every time.) I've tried to uncheck the "3G box" but it doesn't seem to change anything. I have an old Droid 3 that I kept and it works perfect every time, since I have no service on it, it's wi-fi only.
It's a free service (with the appropriate subscriptions of course) so I can't get too upset, but it sure can get frustrating.

...Ads Help To Support This Site...

#27 OFFLINE   BubblePuppy

BubblePuppy

    Good night dear Smoke... love you & "got your butt...&a

  • Topic Starter
  • Registered
  • 5,272 posts
Joined: Nov 03, 2006

Posted 08 August 2012 - 04:11 AM

Just a observation.
"Watch On Phone" works fine on my SGII running AOKP ICS. It doesn't work when I run CM10 Jellybean (experimental). The other app features work fine on JB.
Thanks to Google search, people can appear to be smarter than they really are.

#28 OFFLINE   narcolept

narcolept

    Godfather

  • Registered
  • 355 posts
Joined: Mar 01, 2007

Posted 14 August 2012 - 08:22 AM

Fully stock, factory Rezound with ICS:

Error in media player

#29 OFFLINE   stsrep

stsrep

    AllStar

  • Registered
  • 75 posts
Joined: Mar 10, 2007

Posted 14 August 2012 - 08:42 AM

As an update I rolled back my rooted Galaxy Nexus from JB to ICS and the app works fine.
I have ICS on my stock LePan II tablet and the app won't show movies etc.

#30 OFFLINE   taz291819

taz291819

    Godfather

  • Registered
  • 385 posts
Joined: Oct 18, 2006

Posted 14 August 2012 - 11:54 AM

Video plays fine on my rooted (and custom rom) HTC Thunderbolt.

#31 OFFLINE   BubblePuppy

BubblePuppy

    Good night dear Smoke... love you & "got your butt...&a

  • Topic Starter
  • Registered
  • 5,272 posts
Joined: Nov 03, 2006

Posted 14 August 2012 - 03:42 PM

Video plays fine on my rooted (and custom rom) HTC Thunderbolt.


What android release is the rom based on, GB, ICS, JB?

The app works just fine on my SGII running GB and ICS based custom roms. The "Play on phone" doesn't work when I'm running JB based rom.
Thanks to Google search, people can appear to be smarter than they really are.

#32 OFFLINE   hilmar2k

hilmar2k

    Hall Of Fame

  • Registered
  • 5,251 posts
Joined: Mar 18, 2007

Posted 15 August 2012 - 05:04 AM

App just updated to 2.2.3, not sure what's new/changed/fixed yet.

#33 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,981 posts
Joined: Feb 20, 2009

Posted 15 August 2012 - 05:36 AM

There is a thread on this new update not even 1 post from the top of the section...let's continue new update discussion there.




Protected By... spam firewall...And...