Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HD DVRs, Receivers and R22: 0x05D2/0x45D2/0x5D3/0x59D/0x5CD Issues/Discussion


  • Please log in to reply
169 replies to this topic

#161 OFFLINE   Getteau

Getteau

    Icon

  • Registered
  • 814 posts
  • LocationHouston
Joined: Dec 19, 2007

Posted 21 September 2012 - 03:32 PM

HR24-100 - 0x5D2
HR21-100 - 0x5D2
HR21-700 - 0x5D2

Both SD versions of the channels were in my Custom 1 list on my My HR24-100, HR21-100 and my HR21-700. After the introduction of the HD versions, the SD versions of the channels were removed and the HD versions were NOT added. This has been the standard operating procedure on my DVR's for quite a long time. IIRC, it happened when AMC went HD as well.

I also hide SD duplicates on all recivers, so maybe that has something to do with it.

Edited by Getteau, 21 September 2012 - 08:25 PM.

Thanks,
Rich

HR44-500 - HDMI to Panasonic TC-50S1 50" Plasma
HR24-100 - HDMI to Panasonic TC-50S1 50" Plasma
HR23-700 - HDMI to Insignia 42" Plasma
HR22-100 - HDMI to LG 32" LCD
HR21-700 - WD 1T Green Power drive - HDMI to Toshiba 65HM167 65" rear projection

R22-200 - Component to Insignia 42" Plasma
R15 - svideo to Toshiba 32" tube tv


...Ads Help To Support This SIte...

#162 OFFLINE   Impala1ss

Impala1ss

    Godfather

  • Registered
  • 280 posts
Joined: Jul 22, 2007

Posted 23 September 2012 - 09:51 AM

5-6 days ago I started having a new problem and based on beginning of this thread seems to be a Directv handshaking problem. My Harmony 700 turns on Directv HD DVR (24-500), Mitsu. TV, and Denon 2113ci A/V receiver(brand new model). They worked perfectly for several m onths until about 5-6 days ago when they all turned on, and picture/sound came on then the picture and sound go off, 1 second later come on, go off, and keep going that way until I turn the A/V receiver off and on at which time everything works properly.

From this thread it seems to be the handshaking problem many were talking about at the beginning of this thread but why did it work for so long and then problem started? Using the Harmony remote I have rearranged the devices to come on in different order and have delayed the A/V to come on last with a 5 second delay and the problem persists.

Will there be a fix to this from D*? Has it been repaired already? and if so why am I still having the problem?


Any other suggestions?

#163 OFFLINE   Marty999

Marty999

    AllStar

  • Registered
  • 52 posts
Joined: Mar 15, 2008

Posted 28 September 2012 - 10:05 PM

I know of a few comments in this thread about how slow the on demand is for the HR 20-700 since 0x5D2. While this release finally fixed the slowness of all the basic functions of the DVR (the guide and list slowness that was driving me bonkers for months and had me ready to leave D*), now anytime OD is on my guide, or I try to search and OD is involved, it's minutes before the receiver responds. Sometimes just scrolling through the guide at the beginning of movie channels and passing the on demand channels, is very slow. My HR 23-700 is considerably faster, though not very fast.

I'm also watching some downloads times from OD I was finally able to initiate and they are very slow. I'm downloading Homeland. I have fios and as fast a connection as possible. VUDU downloads and plays at lightning speeds.

Thanks for any help.

#164 OFFLINE   jibberyerkibber

jibberyerkibber

    Legend

  • Registered
  • 216 posts
Joined: Mar 01, 2012

Posted 29 September 2012 - 06:49 AM

About half the time when I am recording something on my HR24 and I then press the STOP button to stop the recording, nothing happens. In other words, the HR24 keeps on recording and the window giving me my options to keep recording or stop recording fails to appear. Only if I furiously press the RECORD button about twenty times will the options window finally appear, and it is the old-fashioned options window that says on the bottom something like "cancel entire series." Sorry if this has been posted before.

#165 OFFLINE   lparsons21

lparsons21

    Hall Of Fame

  • DBSTalk Club
  • 3,383 posts
  • LocationHerrin, IL
Joined: Mar 04, 2006

Posted 29 September 2012 - 07:01 AM

You may need to get the tv on and up and running before the hr. I think if you can do that you will be ok, not positive.


I read somewhere that the sequence should be TV, AVR then source.

I had issues with picture not showing up during my Harmony 1's sequence was different from that, since I change the order I've not had that issue.

On another note, I'm finding I need to clear NVRAM about once a week with my HR24s to get it to not ignore the remote for a bit.

Lloyd
Receiver : Dish Hopper w/Sling & Super Joey
HDTV : Mitsi WD-73742 73" 3D DLP
Surround: Denon AVR-2113ci 7.1 Setup

 


#166 OFFLINE   BobM204

BobM204

    New Member

  • Registered
  • 5 posts
Joined: Aug 11, 2012

Posted 29 September 2012 - 05:28 PM

I'm looking for some advice here. At least once a week or twice my HR24-500 will completely lock up. The problem occurs when I try to use it for the first time usually when I get home from work. I read here to keep the power on all the time. I do that but I'm still getting this problem. I have to hit the red button to get it to clear up. About 2 months ago I had my LNB replaced and I was upgraded to the SWiM system. The upgrade was done at my request because of constant rain fade. I thought it might help. I only have one receiver. I was having this problem before the LNB and wiring upgrade but it seems to be getting worse. Any other suggestions would be greatly appreciated before I call Directv and ask for another receiver. Thank you.

#167 OFFLINE   jibberyerkibber

jibberyerkibber

    Legend

  • Registered
  • 216 posts
Joined: Mar 01, 2012

Posted 30 September 2012 - 07:13 AM

Oftentimes with my HR24 when I highlight a program on a SMART SEARCH LIST and then press INFO, fine, but then when I press the left arrow to get out of the INFO and back to the LIST, it takes the receiver 30 seconds to respond. This is not the only way my HR24 takes a very long time to respond to a remote control command. Thanks.

#168 OFFLINE   Impala1ss

Impala1ss

    Godfather

  • Registered
  • 280 posts
Joined: Jul 22, 2007

Posted 10 October 2012 - 07:54 AM

I now have another problem with my HR24-500. Once every day, or two, the picture starts "vibrating" back and forth, left and right; don't know any other way to describe it. It is usually just part of the overall picture, sometimes there are several different "layers" that vibrate. :confused:

I turn off the DVR, turn it back on and the problem disappears for a day, or a couple of days. Then it reappears.

#169 OFFLINE   steve841

steve841

    New Member

  • Registered
  • 8 posts
Joined: Sep 12, 2010

Posted 10 October 2012 - 08:43 PM

Anyone hear if they are ever going to fix this **** software release?


What a joke!

#170 OFFLINE   Delroy E Walleye

Delroy E Walleye

    AllStar

  • Registered
  • 256 posts
Joined: Jun 09, 2012

Posted 12 October 2012 - 01:33 AM

I now have another problem with my HR24-500. Once every day, or two, the picture starts "vibrating" back and forth, left and right; don't know any other way to describe it. It is usually just part of the overall picture, sometimes there are several different "layers" that vibrate. :confused:

I turn off the DVR, turn it back on and the problem disappears for a day, or a couple of days. Then it reappears.


Symptoms fitting this description are common to both HR21-100 and HR21-700 going back a couple of years (my experience). Usually occurs while watching standard def Mpeg 2 channels, more likely during "live buffering" rather than recordings, but can happen occasionally in the case of recordings, as well.

It appears to me as though these machines aren't always properly tracking the interlacing, displaying the odd and even fields in the wrong order, causing the "vibrating" effect, especially pronounced during animated programming. It can happen very rarely, on an HD channel, but motion only seems slightly "stuttered" rather than "vibrating" in HD cases.

In any case, I usually just pause and unpause (or repeat button) the program and eventually with luck of the draw (50/50 odd/even) it straigtens out. In the rare case of HD, usually once is enough.




Protected By... spam firewall...And...