Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Hopper - S213/Joey S265 Software Experiences/Bugs


  • Please log in to reply
163 replies to this topic

#151 OFFLINE   oldengineer

oldengineer

    Godfather

  • Registered
  • 455 posts
Joined: May 25, 2008

Posted 15 July 2012 - 02:43 PM

I am recording Prime Time on only one hopper, but when I try to view the Prime Time with AutoHop it does not ship the commercials. With a joey link to the hopper with the Prime Time it works. Any idea what I should do?


My system works the same way. Looks like a bug.

2H/1J


...Ads Help To Support This Site...

#152 OFFLINE   JmC

JmC

    Jagannatha

  • DBSTalk Club
  • 128 posts
Joined: Jun 10, 2005

Posted 16 July 2012 - 08:20 AM

I am recording Prime Time on only one hopper, but when I try to view the Prime Time with AutoHop it does not ship the commercials. With a joey link to the hopper with the Prime Time it works. Any idea what I should do?


I omitted that viewing with the other Hopper, the Auto Hop does not work


My system works the same way. Looks like a bug.


I too am seeing this. When you start viewing the event you are asked if you wish to enable AutoHop. Then doesn't do it.
Jim

BOCTAOE
YSLE

#153 OFFLINE   garywiley

garywiley

    Mentor

  • Registered
  • 34 posts
Joined: Jun 16, 2007

Posted 16 July 2012 - 10:51 AM

I have the same problem with shows restored to the main hard drive. Error message 04.
I have lost about 40 shows and movies. I also have problems deleting these same shows. This is all related to the firmware upgrade.

#154 OFFLINE   dunkonu23

dunkonu23

    Legend

  • Registered
  • 185 posts
Joined: Sep 10, 2006

Posted 16 July 2012 - 02:25 PM

Does anyone else have sound loss when attempting to view a recording from one Joey to another? So far, the only way I've found to fix this is to hard boot the viewing Hopper.

Scott
--
Fly RC Helicopters!
Team ALeeS RC

#155 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 20,289 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 16 July 2012 - 06:08 PM

Umm , recording always happened on h2k - Js only play from it too.

#156 OFFLINE   bigdog9586

bigdog9586

    Legend

  • Registered
  • 109 posts
Joined: Jan 17, 2008

Posted 17 July 2012 - 11:43 AM

Ok, mine seems to be working farly well except for the skip forward which sucks. I guess it's time for another software up date.

#157 OFFLINE   dunkonu23

dunkonu23

    Legend

  • Registered
  • 185 posts
Joined: Sep 10, 2006

Posted 17 July 2012 - 05:03 PM

Umm , recording always happened on h2k - Js only play from it too.


Was this directed toward me?

Scott
--
Fly RC Helicopters!
Team ALeeS RC

#158 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 20,289 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 17 July 2012 - 10:45 PM

Partially. That would explain why h2k reboot fixed the problem.

#159 OFFLINE   dunkonu23

dunkonu23

    Legend

  • Registered
  • 185 posts
Joined: Sep 10, 2006

Posted 18 July 2012 - 04:08 AM

Partially. That would explain why h2k reboot fixed the problem.


I would think one Hopper should be able to play content from another Hopper error free. This is not the case. I am aware of Hopper to Joey relationships, however Hopper to Hopper content sharing is problematic at best.

Scott
--
Fly RC Helicopters!
Team ALeeS RC

#160 OFFLINE   RasputinAXP

RasputinAXP

    Kwisatz Haderach of Cordcuttery

  • Registered
  • 3,141 posts
Joined: Jan 23, 2008

Posted 18 July 2012 - 05:22 AM

Does anyone else have sound loss when attempting to view a recording from one Joey to another? So far, the only way I've found to fix this is to hard boot the viewing Hopper.

Scott


Umm , recording always happened on h2k - Js only play from it too.


I would think one Hopper should be able to play content from another Hopper error free. This is not the case. I am aware of Hopper to Joey relationships, however Hopper to Hopper content sharing is problematic at best.

Scott



Scott, you said "Joey to Joey."

"Belligerent and numerous."

SlingTV, Tablo and Plex to Roku 3s and Chromecasts on a Vizio 42" in the living room and a Toshiba 32" in my bedroom. Xbox 360 client on a Westinghouse 42" in the game room. Tablets EVERYWHERE!

 

I used to update the Dish Network FAQ but not anymore.


#161 OFFLINE   gregleg

gregleg

    AllStar

  • Registered
  • 53 posts
Joined: Jan 04, 2004

Posted 18 July 2012 - 06:25 AM

S215 hit one of my Hoppers last night, but I haven't had time to investigate the differences (other than noting my user partition is up to ~1.2TB now -- apparently some change in how PTAT is stored). The other Hopper remains at S213.

S267 on one Joey, the other is currently unplugged so no update there.

#162 OFFLINE   dunkonu23

dunkonu23

    Legend

  • Registered
  • 185 posts
Joined: Sep 10, 2006

Posted 18 July 2012 - 10:11 AM

Scott, you said "Joey to Joey."


Well, that would explain that. :) (My post... I meant Hopper to Hopper... LOL!)

Scott
--
Fly RC Helicopters!
Team ALeeS RC

#163 OFFLINE   dunkonu23

dunkonu23

    Legend

  • Registered
  • 185 posts
Joined: Sep 10, 2006

Posted 18 July 2012 - 03:32 PM

S215/S267 7/18/2012 3:31AM on one Hopper/Joey. Haven't checked the other one.

Scott
--
Fly RC Helicopters!
Team ALeeS RC

#164 OFFLINE   xfoneguy

xfoneguy

    Mentor

  • Registered
  • 34 posts
Joined: Feb 01, 2006

Posted 19 July 2012 - 06:59 PM

no sound watching recordings hopper-to-hopper....... problem seems to be random/intermittent.




Protected By... spam firewall...And...