Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Sat 119 problems


  • Please log in to reply
13 replies to this topic

#1 OFFLINE   gpg

gpg

    Hall Of Fame

  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 26 June 2012 - 11:22 AM

I have swm 16 setup with a 5 LNB dish. Suddenly the signal on all 119 tps has dropped to 0. The signals on the three 110 tps are in the mid-90s. Do you think it is more likely an LNB problem or a swm problem? All receivers are experiencing the 0 signal levels on 119.

There are a couple of channels that come from 119 that we sometimes watch and I'd like to get them back. Any advice would be appreciated.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

...Ads Help To Support This SIte...

#2 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,553 posts
Joined: Nov 07, 2003

Posted 26 June 2012 - 11:38 AM

I'd suspect the LNB!
How are your signals on the other three sats?
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#3 OFFLINE   gpg

gpg

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 26 June 2012 - 11:42 AM

Sat signals are strong on all the other sats.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#4 OFFLINE   Beerstalker

Beerstalker

    Hall Of Fame

  • Registered
  • 2,986 posts
Joined: Feb 09, 2009

Posted 26 June 2012 - 12:57 PM

Is it possible a tree or something else has moved in the way of the signal from 119?
Sometimes when I reflect back on all the beer I drink I feel ashamed. Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn’t drink this beer, they might be out of work and their dreams would be shattered. Then I say to myself, "It is better that I drink this beer and let their dreams come true than be selfish and worry about my liver."
-by Jack Handy

#5 OFFLINE   gpg

gpg

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 26 June 2012 - 01:16 PM

Is it possible a tree or something else has moved in the way of the signal from 119?


I guess that's possible. I've got the protection plan so I'll have to give them a call.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#6 OFFLINE   ndole

ndole

    Problem Solver

  • Registered
  • 1,892 posts
Joined: Aug 26, 2009

Posted 26 June 2012 - 01:37 PM

At your location, the 119 bird sits VERY low in the sky, and is located far off to the west of the boar-sight (straight shot) of your KaKu. It's easily blocked by the even the most minimal tree cover.
"He that is good for making excuses is seldom good for anything else."

#7 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,713 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 26 June 2012 - 01:44 PM

get to www.dishpointer.com, dl the apps to your phone , go out and check LOS to 119W

#8 OFFLINE   gpg

gpg

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 26 June 2012 - 02:40 PM

The trees have grown over the years so I suppose it's possible if 119 is that low. Thanks for all the suggestions.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#9 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,713 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 26 June 2012 - 05:04 PM

It would be easy with dishpointer's visual apps - have Android or iOS device ?

#10 OFFLINE   gpg

gpg

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 26 June 2012 - 05:39 PM

I've got a DROID RAZR, but I won't have time to do anything before Thursday.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#11 OFFLINE   carl6

carl6

    Hall Of Fame

  • Moderators
  • 10,808 posts
  • LocationSeattle, WA
Joined: Nov 15, 2005

Posted 26 June 2012 - 08:00 PM

Also double check the coax from the dish to the SWM16. Make sure the connections to the 22KHz inputs are good. Are you getting good signal on 103 (odd and even) transponders? If so, that should be good. If not, if you are missing both 119 and 103, then you might have a problem between the dish and the SWM16 (or the LNB).

#12 OFFLINE   gpg

gpg

    Hall Of Fame

  • Topic Starter
  • DBSTalk Club
  • 1,700 posts
  • LocationLong Island
Joined: Aug 18, 2006

Posted 13 July 2012 - 01:10 PM

For those who were curious, tree growth is blocking 119. There's nothing I can do about it because the tree belongs to my neighbor.
HR24-200,HR23-700,HR21-200, HR21-100, HR34-700,
Sony KDS-R50XBR1,HDMI, LG 37LH40,HDMI Vizio 390-A1,HDMI,Sony KDL-40NX711, HDMI, Vizio VO320E, HDMI, SWM16 with DECA,
Sony STR-DG1000 AV Receiver optical cable connection for HR24-200, GenieGo

#13 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,713 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 13 July 2012 - 01:11 PM

Talk to him, give him a gift card for cigar or liqueur shop ;)

#14 OFFLINE   studechip

studechip

    Godfather

  • Registered
  • 937 posts
Joined: Apr 16, 2012

Posted 13 July 2012 - 02:39 PM

For those who were curious, tree growth is blocking 119. There's nothing I can do about it because the tree belongs to my neighbor.


Since you are in the NYC dma, your local sd channels should all come from 101. Unless you have wanted channels from 119, why not go with a 3 lnb? http://www.solidsign...m-Line-LNB-(SL3)




spam firewall